aboutsummaryrefslogtreecommitdiff
path: root/multimedia/pHash
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /multimedia/pHash
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
downloadports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.tar.gz
ports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.zip
Remove ${PORTSDIR}/ from dependencies, categories m, n, o, and p.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412348
Diffstat (limited to 'multimedia/pHash')
-rw-r--r--multimedia/pHash/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/multimedia/pHash/Makefile b/multimedia/pHash/Makefile
index 405dd78fcbfc..553bcf99bf5d 100644
--- a/multimedia/pHash/Makefile
+++ b/multimedia/pHash/Makefile
@@ -29,7 +29,7 @@ VIDEO_DESC= Enable video hashing
DEBUG_CONFIGURE_ENABLE= debug
FFTW_CONFIGURE_WITH= fftw
-FFTW_LIB_DEPENDS= libfftw3.so:${PORTSDIR}/math/fftw3
+FFTW_LIB_DEPENDS= libfftw3.so:math/fftw3
JPEG_CONFIGURE_WITH= libjpeg
JPEG_USES= jpeg
@@ -38,20 +38,20 @@ OPENMP_CONFIGURE_ENABLE=openmp
OPENMP_USES= compiler:openmp
PNG_CONFIGURE_WITH= libpng
-PNG_LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
+PNG_LIB_DEPENDS= libpng.so:graphics/png
AUDIO_CONFIGURE_ENABLE= audio-hash
-AUDIO_LIB_DEPENDS= libsndfile.so:${PORTSDIR}/audio/libsndfile \
- libsamplerate.so:${PORTSDIR}/audio/libsamplerate \
- libmpg123.so:${PORTSDIR}/audio/mpg123
+AUDIO_LIB_DEPENDS= libsndfile.so:audio/libsndfile \
+ libsamplerate.so:audio/libsamplerate \
+ libmpg123.so:audio/mpg123
IMAGE_CONFIGURE_ENABLE= image-hash
-IMAGE_BUILD_DEPENDS= ${LOCALBASE}/include/CImg.h:${PORTSDIR}/graphics/cimg
-IMAGE_RUN_DEPENDS= ${LOCALBASE}/include/CImg.h:${PORTSDIR}/graphics/cimg
+IMAGE_BUILD_DEPENDS= ${LOCALBASE}/include/CImg.h:graphics/cimg
+IMAGE_RUN_DEPENDS= ${LOCALBASE}/include/CImg.h:graphics/cimg
VIDEO_CONFIGURE_ENABLE= video-hash
-VIDEO_BUILD_DEPENDS= ${LOCALBASE}/include/CImg.h:${PORTSDIR}/graphics/cimg
-VIDEO_RUN_DEPENDS= ${LOCALBASE}/include/CImg.h:${PORTSDIR}/graphics/cimg
-VIDEO_LIB_DEPENDS= libavcodec.so:${PORTSDIR}/multimedia/ffmpeg
+VIDEO_BUILD_DEPENDS= ${LOCALBASE}/include/CImg.h:graphics/cimg
+VIDEO_RUN_DEPENDS= ${LOCALBASE}/include/CImg.h:graphics/cimg
+VIDEO_LIB_DEPENDS= libavcodec.so:multimedia/ffmpeg
.include <bsd.port.mk>