aboutsummaryrefslogtreecommitdiff
path: root/multimedia/py-soco
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /multimedia/py-soco
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'multimedia/py-soco')
-rw-r--r--multimedia/py-soco/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/multimedia/py-soco/Makefile b/multimedia/py-soco/Makefile
index 3f56767d504e..783113a894e6 100644
--- a/multimedia/py-soco/Makefile
+++ b/multimedia/py-soco/Makefile
@@ -12,8 +12,8 @@ COMMENT= Python library to control Sonos speakers
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE.rst
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}xmltodict>0:devel/py-xmltodict@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}xmltodict>0:devel/py-xmltodict@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist distutils