aboutsummaryrefslogtreecommitdiff
path: root/multimedia/vmaf
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2019-10-08 04:48:28 +0000
committerJan Beich <jbeich@FreeBSD.org>2019-10-08 04:48:28 +0000
commitc52333c0efca79809e61831ec1dd3720ccb8378a (patch)
tree78b30559c38e1c2ee177759dcbea8f463e6b23ec /multimedia/vmaf
parent6f09550a35ef33b72d9228a3d5722e1ad51329fc (diff)
downloadports-c52333c0efca79809e61831ec1dd3720ccb8378a.tar.gz
ports-c52333c0efca79809e61831ec1dd3720ccb8378a.zip
multimedia/vmaf: add new port
VMAF is a perceptual video quality assessment algorithm developed by Netflix. VMAF Development Kit (VDK) is a software package that contains the VMAF algorithm implementation, as well as a set of tools that allows a user to train and test a custom VMAF model. https://github.com/Netflix/vmaf
Notes
Notes: svn path=/head/; revision=514029
Diffstat (limited to 'multimedia/vmaf')
-rw-r--r--multimedia/vmaf/Makefile33
-rw-r--r--multimedia/vmaf/distinfo3
-rw-r--r--multimedia/vmaf/files/patch-stat6426
-rw-r--r--multimedia/vmaf/pkg-descr6
-rw-r--r--multimedia/vmaf/pkg-plist206
5 files changed, 274 insertions, 0 deletions
diff --git a/multimedia/vmaf/Makefile b/multimedia/vmaf/Makefile
new file mode 100644
index 000000000000..2654d03d21dd
--- /dev/null
+++ b/multimedia/vmaf/Makefile
@@ -0,0 +1,33 @@
+# $FreeBSD$
+
+PORTNAME= vmaf
+DISTVERSIONPREFIX= v
+DISTVERSION= 1.3.15
+CATEGORIES= multimedia
+
+MAINTAINER= jbeich@FreeBSD.org
+COMMENT= Perceptual video quality assessment based on multi-method fusion
+
+LICENSE= APACHE20
+
+ONLY_FOR_ARCHS= amd64 i386
+
+USES= compiler:c11 gmake
+USE_GITHUB= yes
+GH_ACCOUNT= Netflix
+MAKE_ARGS= INSTALL_PREFIX="${PREFIX}"
+CFLAGS_i386= -msse # https://github.com/Netflix/vmaf/issues/374
+
+post-patch:
+ @${REINPLACE_CMD} -e '/^CC[[:>:]]/d' \
+ -e '/FLAGS =/s/=/+=/' \
+ -e 's/ -O[[:>:]]//; s/ -O[0-9]//; s/ -g//' \
+ -e '/^CCFLAGS/s/$$/ $$(LDFLAGS)/' \
+ ${WRKSRC}/ptools/Makefile.VMAF \
+ ${WRKSRC}/*/Makefile
+
+post-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/wrapper/vmafossexec \
+ ${STAGEDIR}${PREFIX}/bin
+
+.include <bsd.port.mk>
diff --git a/multimedia/vmaf/distinfo b/multimedia/vmaf/distinfo
new file mode 100644
index 000000000000..771db884043f
--- /dev/null
+++ b/multimedia/vmaf/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1567967754
+SHA256 (Netflix-vmaf-v1.3.15_GH0.tar.gz) = 43bbb484102c4d976da4a10d896fb9a11838c8aa809e9c017d5b3edb225b528d
+SIZE (Netflix-vmaf-v1.3.15_GH0.tar.gz) = 68124392
diff --git a/multimedia/vmaf/files/patch-stat64 b/multimedia/vmaf/files/patch-stat64
new file mode 100644
index 000000000000..2ffff50f6422
--- /dev/null
+++ b/multimedia/vmaf/files/patch-stat64
@@ -0,0 +1,26 @@
+https://github.com/Netflix/vmaf/pull/373
+
+--- wrapper/Makefile.orig 2019-09-08 18:35:54 UTC
++++ wrapper/Makefile
+@@ -56,7 +56,7 @@ CFLAGS_COMMON = -g -O3 -fPIC -w -Wextra -pedantic -D M
+
+ CFLAGS := -std=c99 $(CFLAGS_COMMON) $(CFLAGS)
+ CXXFLAGS := -std=c++11 $(CFLAGS_COMMON) $(CXXFLAGS)
+-CPPFLAGS := $(CPPFLAGS)
++CPPFLAGS := -D_FILE_OFFSET_BITS=64 $(CPPFLAGS)
+ LDFLAGS := $(LDFLAGS)
+
+ $(AVX_OBJS): EXTRA_CFLAGS := -mavx
+--- wrapper/src/main.cpp.orig 2019-09-08 18:35:54 UTC
++++ wrapper/src/main.cpp
+@@ -167,8 +167,8 @@ int run_wrapper(char *fmt, int width, int height, char
+ struct _stat64 ref_stat;
+ if (!_stat64(ref_path, &ref_stat))
+ #else
+- struct stat64 ref_stat;
+- if (!stat64(ref_path, &ref_stat))
++ struct stat ref_stat;
++ if (!stat(ref_path, &ref_stat))
+ #endif
+ {
+ size_t frame_size = width * height + s->offset;
diff --git a/multimedia/vmaf/pkg-descr b/multimedia/vmaf/pkg-descr
new file mode 100644
index 000000000000..575ab8442b63
--- /dev/null
+++ b/multimedia/vmaf/pkg-descr
@@ -0,0 +1,6 @@
+VMAF is a perceptual video quality assessment algorithm developed by
+Netflix. VMAF Development Kit (VDK) is a software package that
+contains the VMAF algorithm implementation, as well as a set of tools
+that allows a user to train and test a custom VMAF model.
+
+WWW: https://github.com/Netflix/vmaf
diff --git a/multimedia/vmaf/pkg-plist b/multimedia/vmaf/pkg-plist
new file mode 100644
index 000000000000..9f6621eac654
--- /dev/null
+++ b/multimedia/vmaf/pkg-plist
@@ -0,0 +1,206 @@
+bin/vmafossexec
+include/libvmaf.h
+lib/libvmaf.a
+libdata/pkgconfig/libvmaf.pc
+share/model/other_models/model_V8a.model
+share/model/other_models/nflx_v1.pkl
+share/model/other_models/nflx_v1.pkl.model
+share/model/other_models/nflx_vmaff_rf_v1.pkl
+share/model/other_models/nflx_vmaff_rf_v2.pkl
+share/model/other_models/nflxall_libsvmnusvr_currentbest.pkl
+share/model/other_models/nflxall_libsvmnusvr_currentbest.pkl.model
+share/model/other_models/nflxall_vmafv1.pkl
+share/model/other_models/nflxall_vmafv1.pkl.model
+share/model/other_models/nflxall_vmafv2.pkl
+share/model/other_models/nflxall_vmafv2.pkl.model
+share/model/other_models/nflxall_vmafv3.pkl
+share/model/other_models/nflxall_vmafv3.pkl.model
+share/model/other_models/nflxall_vmafv3a.pkl
+share/model/other_models/nflxall_vmafv3a.pkl.model
+share/model/other_models/nflxall_vmafv4.pkl
+share/model/other_models/nflxall_vmafv4.pkl.model
+share/model/other_models/nflxtrain_libsvmnusvr_currentbest.pkl
+share/model/other_models/nflxtrain_libsvmnusvr_currentbest.pkl.model
+share/model/other_models/nflxtrain_norm_type_none.pkl
+share/model/other_models/nflxtrain_norm_type_none.pkl.model
+share/model/other_models/nflxtrain_vmafv1.pkl
+share/model/other_models/nflxtrain_vmafv1.pkl.model
+share/model/other_models/nflxtrain_vmafv2.pkl
+share/model/other_models/nflxtrain_vmafv2.pkl.model
+share/model/other_models/nflxtrain_vmafv3.pkl
+share/model/other_models/nflxtrain_vmafv3.pkl.model
+share/model/other_models/nflxtrain_vmafv3a.pkl
+share/model/other_models/nflxtrain_vmafv3a.pkl.model
+share/model/other_models/niqe_v0.1.pkl
+share/model/other_models/vmaf_4k_v0.6.1rc.pkl
+share/model/other_models/vmaf_4k_v0.6.1rc.pkl.model
+share/model/other_models/vmaf_v0.6.0.pkl
+share/model/other_models/vmaf_v0.6.0.pkl.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0001
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0001.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0002
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0002.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0003
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0003.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0004
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0004.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0005
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0005.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0006
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0006.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0007
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0007.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0008
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0008.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0009
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0009.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0010
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0010.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0011
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0011.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0012
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0012.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0013
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0013.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0014
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0014.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0015
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0015.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0016
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0016.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0017
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0017.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0018
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0018.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0019
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.0019.model
+share/model/vmaf_4k_rb_v0.6.2/vmaf_4k_rb_v0.6.2.pkl.model
+share/model/vmaf_4k_v0.6.1.pkl
+share/model/vmaf_4k_v0.6.1.pkl.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0001
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0001.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0002
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0002.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0003
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0003.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0004
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0004.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0005
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0005.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0006
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0006.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0007
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0007.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0008
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0008.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0009
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0009.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0010
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0010.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0011
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0011.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0012
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0012.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0013
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0013.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0014
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0014.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0015
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0015.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0016
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0016.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0017
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0017.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0018
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0018.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0019
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0019.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0020
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.0020.model
+share/model/vmaf_b_v0.6.3/vmaf_b_v0.6.3.pkl.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0001
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0001.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0002
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0002.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0003
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0003.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0004
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0004.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0005
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0005.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0006
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0006.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0007
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0007.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0008
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0008.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0009
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0009.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0010
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0010.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0011
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0011.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0012
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0012.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0013
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0013.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0014
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0014.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0015
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0015.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0016
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0016.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0017
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0017.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0018
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0018.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0019
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.0019.model
+share/model/vmaf_rb_v0.6.2/vmaf_rb_v0.6.2.pkl.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0001
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0001.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0002
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0002.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0003
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0003.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0004
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0004.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0005
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0005.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0006
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0006.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0007
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0007.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0008
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0008.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0009
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0009.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0010
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0010.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0011
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0011.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0012
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0012.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0013
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0013.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0014
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0014.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0015
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0015.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0016
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0016.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0017
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0017.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0018
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0018.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0019
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0019.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0020
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.0020.model
+share/model/vmaf_rb_v0.6.3/vmaf_rb_v0.6.3.pkl.model
+share/model/vmaf_v0.6.1.pkl
+share/model/vmaf_v0.6.1.pkl.model