aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2005-12-24 16:44:07 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2005-12-24 16:44:07 +0000
commit813e9524356c47704b625a3a77941d3f5d2a026b (patch)
treefdfe84503fdd945478e8db17781a46929d5debf7 /multimedia
parent139a57b585d5d37443baf833b1c1765633de2023 (diff)
downloadports-813e9524356c47704b625a3a77941d3f5d2a026b.tar.gz
ports-813e9524356c47704b625a3a77941d3f5d2a026b.zip
Notes
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/gstreamer/Makefile4
-rw-r--r--multimedia/gstreamer80/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/multimedia/gstreamer/Makefile b/multimedia/gstreamer/Makefile
index 688d212f83eb..ba7d1bf9994e 100644
--- a/multimedia/gstreamer/Makefile
+++ b/multimedia/gstreamer/Makefile
@@ -33,8 +33,8 @@ CONFIGURE_ARGS= --disable-tests \
--disable-examples \
--disable-docs-build \
--disable-failing-tests
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
+ LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib ${PTHREAD_LIBS}"
PLIST_SUB= \
VERSION="${GST_VERSION}" \
SHLIB_VERSION="${SHLIB_VERSION}" \
diff --git a/multimedia/gstreamer80/Makefile b/multimedia/gstreamer80/Makefile
index 688d212f83eb..ba7d1bf9994e 100644
--- a/multimedia/gstreamer80/Makefile
+++ b/multimedia/gstreamer80/Makefile
@@ -33,8 +33,8 @@ CONFIGURE_ARGS= --disable-tests \
--disable-examples \
--disable-docs-build \
--disable-failing-tests
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
+ LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib ${PTHREAD_LIBS}"
PLIST_SUB= \
VERSION="${GST_VERSION}" \
SHLIB_VERSION="${SHLIB_VERSION}" \