aboutsummaryrefslogtreecommitdiff
path: root/net-im/ktp-accounts-kcm-kde4
diff options
context:
space:
mode:
authorAdriaan de Groot <adridg@FreeBSD.org>2018-03-23 09:50:04 +0000
committerAdriaan de Groot <adridg@FreeBSD.org>2018-03-23 09:50:04 +0000
commitaf490305032f275d2477d7bf40d7ca2fa0bf8f82 (patch)
treebfc65fbca1bbbf4dc7dd68244afd451c86667434 /net-im/ktp-accounts-kcm-kde4
parent086d3fadafabbc4c2de8b6f8477528f82d5bf5e8 (diff)
Shuffle the KDE ktp-* and related ports into a -kde4 suffix.
This is consistent with r462619, which moved most (but not all, hence this commit) of the KDE4-era ports out of the way for newer generation KDE. Approved by: tcberner (mentor, implicit) Differential Revision: https://reviews.freebsd.org/D14775
Notes
Notes: svn path=/head/; revision=465343
Diffstat (limited to 'net-im/ktp-accounts-kcm-kde4')
-rw-r--r--net-im/ktp-accounts-kcm-kde4/Makefile37
-rw-r--r--net-im/ktp-accounts-kcm-kde4/distinfo2
-rw-r--r--net-im/ktp-accounts-kcm-kde4/pkg-descr8
-rw-r--r--net-im/ktp-accounts-kcm-kde4/pkg-plist394
4 files changed, 441 insertions, 0 deletions
diff --git a/net-im/ktp-accounts-kcm-kde4/Makefile b/net-im/ktp-accounts-kcm-kde4/Makefile
new file mode 100644
index 000000000000..a4bc100be5d3
--- /dev/null
+++ b/net-im/ktp-accounts-kcm-kde4/Makefile
@@ -0,0 +1,37 @@
+# $FreeBSD$
+
+PORTNAME= ktp-accounts-kcm
+PORTVERSION= ${KTP_VERSION}
+PORTREVISION= 3
+CATEGORIES= net-im kde
+MASTER_SITES= KDE/${KTP_BRANCH}/kde-telepathy/${PORTVERSION}/src
+PKGNAMESUFFIX= -kde4
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= KDE instant messaging account management module
+
+LIB_DEPENDS= libtelepathy-qt4.so:net-im/telepathy-qt4 \
+ libtelepathy-logger-qt4.so:net-im/telepathy-logger-qt4 \
+ libktpcommoninternalsprivate.so:net-im/ktp-common-internals-kde4
+RUN_DEPENDS= ${KDE_PREFIX}/bin/ktp-contactlist:net-im/ktp-contact-list-kde4
+
+USES= cmake gettext kde:4 tar:bzip2
+USE_KDE= kdelibs automoc4
+USE_QT4= corelib moc_build qmake_build rcc_build uic_build
+USE_LDCONFIG= yes
+
+OPTIONS_DEFINE= HAZE IRC JABBER SALUT
+OPTIONS_DEFAULT=JABBER
+
+HAZE_DESC= libpurple protocols support
+HAZE_RUN_DEPENDS= ${LOCALBASE}/libexec/telepathy-haze:net-im/telepathy-haze
+
+IRC_DESC= Internet Relay Chat support
+IRC_RUN_DEPENDS= ${LOCALBASE}/libexec/telepathy-idle:net-im/telepathy-idle
+
+JABBER_RUN_DEPENDS= ${LOCALBASE}/libexec/telepathy-gabble:net-im/telepathy-gabble
+
+SALUT_DESC= Link-local (serverless) XMPP support
+SALUT_RUN_DEPENDS= ${LOCALBASE}/libexec/telepathy-salut:net-im/telepathy-salut
+
+.include <bsd.port.mk>
diff --git a/net-im/ktp-accounts-kcm-kde4/distinfo b/net-im/ktp-accounts-kcm-kde4/distinfo
new file mode 100644
index 000000000000..5e8e35bd45b5
--- /dev/null
+++ b/net-im/ktp-accounts-kcm-kde4/distinfo
@@ -0,0 +1,2 @@
+SHA256 (ktp-accounts-kcm-0.9.0.tar.bz2) = b9d7cf3b2a8f99e50ba60fec039b107f3049df41e44787683dbc346d08c37de7
+SIZE (ktp-accounts-kcm-0.9.0.tar.bz2) = 264892
diff --git a/net-im/ktp-accounts-kcm-kde4/pkg-descr b/net-im/ktp-accounts-kcm-kde4/pkg-descr
new file mode 100644
index 000000000000..31a5df5ea05e
--- /dev/null
+++ b/net-im/ktp-accounts-kcm-kde4/pkg-descr
@@ -0,0 +1,8 @@
+The KDE Telepathy project aims to integrate real time communication
+deeply into KDE Workspaces, and to provide an infrastructure to aid
+development of collaborative features for KDE Applications.
+
+This is a KControl module which handles adding/editing/removing
+Telepathy accounts.
+
+WWW: http://community.kde.org/KTp
diff --git a/net-im/ktp-accounts-kcm-kde4/pkg-plist b/net-im/ktp-accounts-kcm-kde4/pkg-plist
new file mode 100644
index 000000000000..fcf43e292ab1
--- /dev/null
+++ b/net-im/ktp-accounts-kcm-kde4/pkg-plist
@@ -0,0 +1,394 @@
+lib/kde4/kcm_ktp_accounts.so
+lib/kde4/ktpaccountskcm_plugin_butterfly.so
+lib/kde4/ktpaccountskcm_plugin_gabble.so
+lib/kde4/ktpaccountskcm_plugin_haze.so
+lib/kde4/ktpaccountskcm_plugin_idle.so
+lib/kde4/ktpaccountskcm_plugin_morse.so
+lib/kde4/ktpaccountskcm_plugin_rakia.so
+lib/kde4/ktpaccountskcm_plugin_salut.so
+lib/kde4/ktpaccountskcm_plugin_sipe.so
+lib/kde4/ktpaccountskcm_plugin_sunshine.so
+lib/libktpaccountskcminternal.so
+lib/libktpaccountskcminternal.so.4
+lib/libktpaccountskcminternal.so.%%KDE4_GENERIC_LIB_VERSION%%
+share/kde4/services/kcm_ktp_accounts.desktop
+share/kde4/services/ktpaccountskcm_plugin_butterfly.desktop
+share/kde4/services/ktpaccountskcm_plugin_gabble.desktop
+share/kde4/services/ktpaccountskcm_plugin_haze.desktop
+share/kde4/services/ktpaccountskcm_plugin_idle.desktop
+share/kde4/services/ktpaccountskcm_plugin_morse.desktop
+share/kde4/services/ktpaccountskcm_plugin_rakia.desktop
+share/kde4/services/ktpaccountskcm_plugin_salut.desktop
+share/kde4/services/ktpaccountskcm_plugin_sipe.desktop
+share/kde4/services/ktpaccountskcm_plugin_sunshine.desktop
+share/kde4/services/settings-im-and-voip.desktop
+share/kde4/servicetypes/ktpaccountskcminternal-accountuiplugin.desktop
+share/locale/bs/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/bs/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/bs/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/bs/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/bs/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/bs/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/bs/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/bs/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/ca/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/ca/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ca/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/ca/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/ca/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/ca/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/ca/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/ca/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/ca@valencia/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/ca@valencia/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ca@valencia/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/ca@valencia/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/ca@valencia/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/ca@valencia/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/ca@valencia/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/ca@valencia/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/cs/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/cs/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/cs/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/cs/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/cs/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/cs/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/cs/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/cs/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/da/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/da/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/da/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/da/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/da/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/da/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/da/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/da/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/de/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/de/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/de/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/de/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/de/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/de/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/de/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/de/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/el/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/el/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/el/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/el/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/el/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/el/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/el/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/el/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/en_GB/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/en_GB/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/en_GB/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/en_GB/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/en_GB/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/en_GB/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/en_GB/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/en_GB/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/eo/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/es/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/es/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/es/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/es/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/es/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/es/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/es/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/es/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/et/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/et/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/et/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/et/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/et/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/et/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/et/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/et/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/fi/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/fi/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/fi/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/fi/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/fi/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/fi/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/fi/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/fi/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/fr/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/fr/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/fr/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/fr/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/fr/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/fr/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/fr/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/fr/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/ga/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/ga/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ga/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/ga/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/ga/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/ga/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/ga/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/ga/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/gl/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/gl/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/gl/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/gl/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/gl/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/gl/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/gl/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/gl/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/hu/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/hu/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/hu/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/hu/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/hu/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/hu/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/hu/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/hu/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/ia/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/ia/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ia/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/ia/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/ia/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/ia/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/ia/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/ia/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/it/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/it/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/it/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/it/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/it/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/it/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/it/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/it/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/ja/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/ja/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ja/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/ja/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/ja/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/ja/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/ja/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/ja/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/kk/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/kk/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/kk/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/kk/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/kk/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/kk/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/kk/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/kk/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/km/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/km/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/km/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/km/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/km/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/km/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/km/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/km/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/ko/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/ko/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ko/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/ko/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/ko/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/ko/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/ko/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/ko/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/lt/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/lt/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/lt/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/lt/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/lt/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/lt/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/lt/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/lt/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/mai/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/mr/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/mr/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/mr/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/mr/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/mr/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/mr/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/mr/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/mr/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/nb/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/nb/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/nb/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/nb/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/nb/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/nb/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/nb/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/nb/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/nds/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/nds/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/nds/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/nds/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/nds/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/nds/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/nds/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/nds/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/nl/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/nl/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/nl/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/nl/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/nl/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/nl/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/nl/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/nl/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/pa/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/pa/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/pa/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/pa/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/pa/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/pa/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/pa/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/pl/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/pl/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/pl/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/pl/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/pl/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/pl/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/pl/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/pl/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/pt/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/pt/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/pt/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/pt/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/pt/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/pt/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/pt/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/pt/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/pt_BR/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/pt_BR/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/pt_BR/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/pt_BR/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/pt_BR/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/pt_BR/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/pt_BR/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/pt_BR/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/ro/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/ro/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ro/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/ro/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/ro/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/ro/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/ro/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/ro/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/ru/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/ru/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ru/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/ru/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/ru/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/ru/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/ru/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/ru/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/sk/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/sk/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/sk/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/sk/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/sk/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/sk/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/sk/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/sk/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/sl/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/sl/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/sl/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/sl/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/sl/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/sl/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/sl/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/sl/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/sr/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/sr/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/sr/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/sr/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/sr/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/sr/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/sr/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/sr/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/sr@ijekavian/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/sr@ijekavian/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/sr@ijekavian/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/sr@ijekavian/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/sr@ijekavian/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/sr@ijekavian/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/sr@ijekavian/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/sr@ijekavian/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/sr@ijekavianlatin/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/sr@ijekavianlatin/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/sr@ijekavianlatin/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/sr@ijekavianlatin/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/sr@ijekavianlatin/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/sr@ijekavianlatin/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/sr@ijekavianlatin/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/sr@ijekavianlatin/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/sr@latin/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/sr@latin/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/sr@latin/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/sr@latin/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/sr@latin/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/sr@latin/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/sr@latin/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/sr@latin/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/sv/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/sv/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/sv/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/sv/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/sv/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/sv/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/sv/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/sv/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/tr/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/tr/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ug/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/ug/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/ug/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/ug/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/ug/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/ug/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/ug/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/ug/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/uk/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/uk/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/uk/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/uk/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/uk/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/uk/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/uk/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/uk/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/vi/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/vi/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/vi/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/vi/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/vi/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/vi/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/vi/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/wa/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/zh_CN/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/zh_CN/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/zh_CN/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/zh_CN/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/zh_CN/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/zh_CN/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/zh_CN/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/zh_CN/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/locale/zh_TW/LC_MESSAGES/kcm_ktp_accounts.mo
+share/locale/zh_TW/LC_MESSAGES/kcmtelepathyaccounts_plugin_butterfly.mo
+share/locale/zh_TW/LC_MESSAGES/kcmtelepathyaccounts_plugin_gabble.mo
+share/locale/zh_TW/LC_MESSAGES/kcmtelepathyaccounts_plugin_haze.mo
+share/locale/zh_TW/LC_MESSAGES/kcmtelepathyaccounts_plugin_idle.mo
+share/locale/zh_TW/LC_MESSAGES/kcmtelepathyaccounts_plugin_rakia.mo
+share/locale/zh_TW/LC_MESSAGES/kcmtelepathyaccounts_plugin_salut.mo
+share/locale/zh_TW/LC_MESSAGES/kcmtelepathyaccounts_plugin_sunshine.mo
+share/telepathy/profiles/bigbrownchunx-skype-dbus.profile
+share/telepathy/profiles/facebook.profile
+share/telepathy/profiles/gadugadu.profile
+share/telepathy/profiles/google-talk.profile
+share/telepathy/profiles/irc.profile
+share/telepathy/profiles/jabber.profile
+share/telepathy/profiles/kde-talk.profile
+share/telepathy/profiles/local-xmpp.profile
+share/telepathy/profiles/msn-xmpp.profile
+share/telepathy/profiles/msn.profile
+share/telepathy/profiles/sipe-haze.profile
+share/telepathy/profiles/sms.profile
+share/telepathy/profiles/sofiasip-sip.profile
+share/telepathy/profiles/steam.profile