aboutsummaryrefslogtreecommitdiff
path: root/net-im/tox
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /net-im/tox
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
downloadports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.tar.gz
ports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.zip
Notes
Diffstat (limited to 'net-im/tox')
-rw-r--r--net-im/tox/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/net-im/tox/Makefile b/net-im/tox/Makefile
index 793df8d6714e..58aad78fd9bd 100644
--- a/net-im/tox/Makefile
+++ b/net-im/tox/Makefile
@@ -11,9 +11,9 @@ COMMENT= ProjectTox-Core library, a decentralized and secure messenger
LICENSE= GPLv3
-BUILD_DEPENDS= checkmk:${PORTSDIR}/devel/libcheck
-LIB_DEPENDS= libvpx.so:${PORTSDIR}/multimedia/libvpx \
- libopus.so:${PORTSDIR}/audio/opus
+BUILD_DEPENDS= checkmk:devel/libcheck
+LIB_DEPENDS= libvpx.so:multimedia/libvpx \
+ libopus.so:audio/opus
USE_GITHUB= yes
GH_ACCOUNT= irungentoo
@@ -33,17 +33,17 @@ OPTIONS_DEFAULT= SODIUM
OPTIONS_SUB= yes
SODIUM_DESC= Prefer libsodium
-SODIUM_LIB_DEPENDS= libsodium.so:${PORTSDIR}/security/libsodium
+SODIUM_LIB_DEPENDS= libsodium.so:security/libsodium
NACL_DESC= Prefer NaCl
NACL_CONFIGURE_ENABLE= nacl
NACL_CONFIGURE_ON= --with-nacl-libs=${LOCALBASE}/lib
-NACL_BUILD_DEPENDS= ${LOCALBASE}/lib/libnacl.a:${PORTSDIR}/security/nacl
-NACL_RUN_DEPENDS= ${LOCALBASE}/lib/libnacl.a:${PORTSDIR}/security/nacl
+NACL_BUILD_DEPENDS= ${LOCALBASE}/lib/libnacl.a:security/nacl
+NACL_RUN_DEPENDS= ${LOCALBASE}/lib/libnacl.a:security/nacl
DAEMON_DESC= Bootstrap daemon
DAEMON_CONFIGURE_ENABLE=daemon
-DAEMON_LIB_DEPENDS= libconfig.so:${PORTSDIR}/devel/libconfig
+DAEMON_LIB_DEPENDS= libconfig.so:devel/libconfig
.include <bsd.port.options.mk>