aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/alertmanager
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-03-18 03:55:13 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-03-18 03:55:13 +0000
commitd113af84d24e5927efe7fad2883fa3c5226a4e85 (patch)
treeb65d8921393507062b83f17e806ad9e786e1ef9c /net-mgmt/alertmanager
parent5d25accedbd351f03c48d0f7eea9f2cd6da0159c (diff)
downloadports-d113af84d24e5927efe7fad2883fa3c5226a4e85.tar.gz
ports-d113af84d24e5927efe7fad2883fa3c5226a4e85.zip
Made 14 Go ports respect MAKE_ENV. This is expected to unbreak them.
Ports: www/fabio benchmarks/bombardier www/go-www net-mgmt/prometheus2 sysutils/immortal sysutils/docker-freebsd audio/pms-devel sysutils/consul-alerts net-mgmt/pushgateway net/nsq textproc/jid net-mgmt/alertmanager sysutils/nomad security/ssh-vault Approved by: portmgr (port compliance, infrastructure)
Notes
Notes: svn path=/head/; revision=464866
Diffstat (limited to 'net-mgmt/alertmanager')
-rw-r--r--net-mgmt/alertmanager/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-mgmt/alertmanager/Makefile b/net-mgmt/alertmanager/Makefile
index ab84585a7db7..486ef8d5b8a2 100644
--- a/net-mgmt/alertmanager/Makefile
+++ b/net-mgmt/alertmanager/Makefile
@@ -23,8 +23,8 @@ USERS= alertmanager
GROUPS= alertmanager
do-build:
- @cd ${GO_WRKSRC}/cmd/alertmanager && ${SETENV} ${GO_ENV} go install
- @cd ${GO_WRKSRC}/cmd/amtool && ${SETENV} ${GO_ENV} go install
+ @cd ${GO_WRKSRC}/cmd/alertmanager && ${SETENV} ${MAKE_ENV} ${GO_ENV} go install
+ @cd ${GO_WRKSRC}/cmd/amtool && ${SETENV} ${MAKE_ENV} ${GO_ENV} go install
do-install:
${INSTALL_PROGRAM} ${GO_WRKDIR_BIN}/alertmanager ${STAGEDIR}${PREFIX}/bin