aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/ap-utils/Makefile
diff options
context:
space:
mode:
authorMark Pulford <markp@FreeBSD.org>2002-08-04 05:51:19 +0000
committerMark Pulford <markp@FreeBSD.org>2002-08-04 05:51:19 +0000
commit203db9cce6ed2d3073adcaac130828d10616d816 (patch)
tree12b4ca3a535786b02987e9b475092ed81abc39b6 /net-mgmt/ap-utils/Makefile
parentdbfa350e08c3239f9e52efb92d5877b3d185a237 (diff)
downloadports-203db9cce6ed2d3073adcaac130828d10616d816.tar.gz
ports-203db9cce6ed2d3073adcaac130828d10616d816.zip
Add ap-utils 1.0.3, amtel wireless access point utilities.
PR: 40719 Submitted by: Jerry A! <jerry@thehutt.org>
Notes
Notes: svn path=/head/; revision=63944
Diffstat (limited to 'net-mgmt/ap-utils/Makefile')
-rw-r--r--net-mgmt/ap-utils/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/net-mgmt/ap-utils/Makefile b/net-mgmt/ap-utils/Makefile
new file mode 100644
index 000000000000..67ed943df689
--- /dev/null
+++ b/net-mgmt/ap-utils/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: ap-utils
+# Date created: 2002/07/10
+# Whom: Jerry A! <jerry@thehutt.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ap-utils
+PORTVERSION= 1.0.3
+CATEGORIES= net
+MASTER_SITES= http://ap-utils.polesye.net/files/
+
+MAINTAINER= jerry@thehutt.org
+
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+
+post-install:
+.ifndef(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/Documentation/FAQ \
+ ${PREFIX}/share/doc/${PORTNAME}
+ ${INSTALL_DATA} ${WRKSRC}/Documentation/README.* \
+ ${PREFIX}/share/doc/${PORTNAME}
+ ${INSTALL_DATA} ${WRKSRC}/Documentation/THANKS \
+ ${PREFIX}/share/doc/${PORTNAME}
+ @${MKDIR} ${DOCSDIR}/mib
+ ${INSTALL_DATA} ${WRKSRC}/Documentation/mib/*.mib \
+ ${PREFIX}/share/doc/${PORTNAME}/mib
+ ${INSTALL_DATA} ${WRKSRC}/Documentation/mib/README \
+ ${PREFIX}/share/doc/${PORTNAME}/mib
+.endif
+
+.include <bsd.port.mk>