aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nagios-geom/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-14 08:54:13 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-14 08:54:13 +0000
commit7603abd626f4b0ae35a8ddfd58e5a4ab2d9bc481 (patch)
tree8ba22a971ab9b4d845b56e8399ef67af8dab29dc /net-mgmt/nagios-geom/Makefile
parent29a341fe7bf44e9d7c48004a539b9efa1e97c506 (diff)
downloadports-7603abd626f4b0ae35a8ddfd58e5a4ab2d9bc481.tar.gz
ports-7603abd626f4b0ae35a8ddfd58e5a4ab2d9bc481.zip
Notes
Diffstat (limited to 'net-mgmt/nagios-geom/Makefile')
-rw-r--r--net-mgmt/nagios-geom/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/net-mgmt/nagios-geom/Makefile b/net-mgmt/nagios-geom/Makefile
index b5e18b5f5c50..8aaa9994873d 100644
--- a/net-mgmt/nagios-geom/Makefile
+++ b/net-mgmt/nagios-geom/Makefile
@@ -12,14 +12,16 @@ DISTNAME= check_geom-${PORTVERSION}
MAINTAINER= rea@FreeBSD.org
COMMENT= Nagios plug-in to get geom(8) components status
-USES= perl5
+USES= perl5 shebangfix
NO_WRKSUBDIR= yes
NO_BUILD= yes
PATCH_STRIP= -p1
-NO_STAGE= yes
+SHEBANG_FILES= check_geom
+
do-install:
- @${MKDIR} ${PREFIX}/libexec/nagios
- ${INSTALL_SCRIPT} ${WRKSRC}/check_geom ${PREFIX}/libexec/nagios
+ @${MKDIR} ${STAGEDIR}${PREFIX}/libexec/nagios
+ ${INSTALL_SCRIPT} ${WRKSRC}/check_geom \
+ ${STAGEDIR}${PREFIX}/libexec/nagios
.include <bsd.port.mk>