aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/py-msrest
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /net-mgmt/py-msrest
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'net-mgmt/py-msrest')
-rw-r--r--net-mgmt/py-msrest/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-mgmt/py-msrest/Makefile b/net-mgmt/py-msrest/Makefile
index e54eeb588df8..acf74256ad2e 100644
--- a/net-mgmt/py-msrest/Makefile
+++ b/net-mgmt/py-msrest/Makefile
@@ -12,11 +12,11 @@ COMMENT= AutoRest swagger generator Python client runtime
LICENSE= MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}certifi>=2017.4.17:security/py-certifi@${FLAVOR} \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}certifi>=2017.4.17:security/py-certifi@${PY_FLAVOR} \
${PY_ENUM34} \
- ${PYTHON_PKGNAMEPREFIX}isodate>=0.6.0:devel/py-isodate@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}requests-oauthlib>=0.5.0:www/py-requests-oauthlib@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}requests>=2.14:www/py-requests@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}isodate>=0.6.0:devel/py-isodate@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests-oauthlib>=0.5.0:www/py-requests-oauthlib@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>=2.14:www/py-requests@${PY_FLAVOR}
NO_ARCH= yes
USES= python