aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/routers2
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2006-12-12 19:31:12 +0000
committerMartin Wilke <miwi@FreeBSD.org>2006-12-12 19:31:12 +0000
commitdfe5af430a10e7c4c489d3cc191615daec1944c6 (patch)
treedc77124da588da9a00f50de76086da58165bff2f /net-mgmt/routers2
parentdb70b5275b66a2a6567d04bb7d1bbbf498ff62c9 (diff)
downloadports-dfe5af430a10e7c4c489d3cc191615daec1944c6.tar.gz
ports-dfe5af430a10e7c4c489d3cc191615daec1944c6.zip
Notes
Diffstat (limited to 'net-mgmt/routers2')
-rw-r--r--net-mgmt/routers2/Makefile75
-rw-r--r--net-mgmt/routers2/distinfo3
-rw-r--r--net-mgmt/routers2/files/patch-routers2.cgi.pl22
-rw-r--r--net-mgmt/routers2/files/patch-routers2.conf105
-rw-r--r--net-mgmt/routers2/pkg-descr3
-rw-r--r--net-mgmt/routers2/pkg-plist207
6 files changed, 415 insertions, 0 deletions
diff --git a/net-mgmt/routers2/Makefile b/net-mgmt/routers2/Makefile
new file mode 100644
index 000000000000..fde8a7f67b1f
--- /dev/null
+++ b/net-mgmt/routers2/Makefile
@@ -0,0 +1,75 @@
+# New ports collection makefile for: routers2
+# Date created: December 11th 2006
+# Whom: Xavier Beaudouin <kiwi@oav.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= routers2
+PORTVERSION= 2.17
+CATEGORIES= net-mgmt
+MASTER_SITES= http://www.steveshipway.org/software/rrd/ \
+ ftp://ftp.oav.oav.net/routers2/
+DISTNAME= ${PORTNAME}-v${PORTVERSION}a
+
+MAINTAINER= kiwi@oav.net
+COMMENT= Frontend for the MRTG system monitoring software
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD
+RUN_DEPENDS= ${SITE_PERL}/Convert/ASN1/IO.pm:${PORTSDIR}/converters/p5-Convert-ASN1 \
+ ${SITE_PERL}/Crypt/UnixCrypt.pm:${PORTSDIR}/security/p5-Crypt-UnixCrypt \
+ ${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD \
+ ${SITE_PERL}/Crypt/UnixCrypt.pm:${PORTSDIR}/security/p5-Crypt-UnixCrypt \
+ ${SITE_PERL}/Net/SNMP.pm:${PORTSDIR}/net-mgmt/p5-Net-SNMP \
+ ${SITE_PERL}/SNMP_Session.pm:${PORTSDIR}/net-mgmt/p5-SNMP_Session \
+ ${SITE_PERL}/CGI/SpeedyCGI.pm:${PORTSDIR}/www/p5-CGI-SpeedyCGI \
+ ${SITE_PERL}/CGI.pm:${PORTSDIR}/www/p5-CGI.pm \
+ ${LOCALBASE}/bin/mrtg:${PORTSDIR}/net-mgmt/mrtg \
+ ${LOCALBASE}/bin/mrtg-ping-probe:${PORTSDIR}/net/mrtg-ping-probe
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-v${PORTVERSION}
+
+USE_PERL5= YES
+
+NO_BUILD= YES
+
+post-patch:
+ @${RM} ${WRKSRC}/extras/targetnames/BER.pm ${WRKSRC}/extras/targetnames/SNMP_*.pm
+ for file in routers2.cgi.pl routers2.conf ; do \
+ ${REINPLACE_CMD} -e 's|%%LOCALBASE%%|${LOCALBASE}|' ${WRKSRC}/$$file; \
+ done
+
+do-install:
+ ${MKDIR} -m 755 ${PREFIX}/www/routers2
+ ${MKDIR} -m 755 ${PREFIX}/www/routers2/rrdicons
+ ${MKDIR} -m 755 /var/db/rrdtool
+ ${CHOWN} ${WWWOWN}:${WWWGRP} /var/db/rrdtool
+
+.if !defined(NOPORTDOCS)
+ ${MKDIR} -m 755 ${DOCSDIR}
+ for file in CHANGES README doc/* ; do \
+ ${INSTALL_DATA} ${WRKSRC}/$$file ${DOCSDIR}; \
+ done
+.endif
+ ${INSTALL_DATA} ${WRKSRC}/routers2.conf ${PREFIX}/etc/routers2.conf.sample
+ ${INSTALL_DATA} ${WRKSRC}/rrdicons/* ${PREFIX}/www/routers2/rrdicons
+ ${INSTALL_SCRIPT} ${WRKSRC}/routers2.cgi.pl ${PREFIX}/www/routers2/routers2.cgi
+# for file in mrtg cfgmaker indexmaker; do \
+# ${INSTALL_SCRIPT} ${WRKSRC}/bin/$$file ${PREFIX}/bin/; \
+# done
+
+#post-install:
+#.if !defined(BATCH)
+# @${ECHO} ""
+# @${ECHO} "############################################################################"
+# @${ECHO} "# Please create a MRTG config file in ${PREFIX}/etc/mrtg #"
+# @${ECHO} "# A configuration file can be automatically generated with cfgmaker #"
+# @${ECHO} "# A sample configuration file is installed as mrtg.cfg.sample #"
+# @${ECHO} "# #"
+# @${ECHO} "# To enable MRTG in daemon mode, put the following to your /etc/rc.conf or #"
+# @${ECHO} "# /etc/rc.conf.local file: #"
+# @${ECHO} "# mrtg_daemon_enable=\"YES\" #"
+# @${ECHO} "############################################################################"
+#.endif
+
+.include <bsd.port.mk>
diff --git a/net-mgmt/routers2/distinfo b/net-mgmt/routers2/distinfo
new file mode 100644
index 000000000000..7d2d8539b328
--- /dev/null
+++ b/net-mgmt/routers2/distinfo
@@ -0,0 +1,3 @@
+MD5 (routers2-v2.17a.tar.gz) = 57e1542bca50940aa4b3908cc7ed5551
+SHA256 (routers2-v2.17a.tar.gz) = a8aa61db9969ebae2b56fe92184d045f03780a8c9412f99f48ecfed879d9703e
+SIZE (routers2-v2.17a.tar.gz) = 383280
diff --git a/net-mgmt/routers2/files/patch-routers2.cgi.pl b/net-mgmt/routers2/files/patch-routers2.cgi.pl
new file mode 100644
index 000000000000..367dee9f74c2
--- /dev/null
+++ b/net-mgmt/routers2/files/patch-routers2.cgi.pl
@@ -0,0 +1,22 @@
+--- routers2.cgi.pl.old Mon Dec 11 15:57:57 2006
++++ routers2.cgi.pl Mon Dec 11 16:01:18 2006
+@@ -1,9 +1,4 @@
+-#!/usr/bin/perl
+-# DONT FORGET TO CHANGE THE ABOVE PATH TO MATCH YOUR PERL LOCATION!
+-# vim:ts=4
+-##############################################################################
+-# To use Speedycgi, you need to change the first line to this:
+-##!/usr/bin/speedy -- -M20 -t3600 -gnone -r500
++#!%%LOCALBASE%%/bin/speedy -- -M20 -t3600 -gnone -r500
+ # and then set the CACHE global variable (below) to 1.
+ # To use mod_perl, you should be able to put the script directly into the
+ # mod_perl directory and it will work. This is not very thoroughly tested
+@@ -30,7 +25,7 @@
+ use POSIX qw(tzset); # For timezone support
+ ##CONFIG#START################################################################
+ # You MUST set this to the location of the configuration file!
+-my ($conffile) = '/u01/etc/routers2.conf';
++my ($conffile) = '%%LOCALBASE%%/etc/routers2.conf';
+ ##############################################################################
+ # Are we running in speedycgi or mod_perl mode? Can we cache configs?
+ # If you set this to 1 when you dont have speedycgi or mod_perl, it will
diff --git a/net-mgmt/routers2/files/patch-routers2.conf b/net-mgmt/routers2/files/patch-routers2.conf
new file mode 100644
index 000000000000..42fde2d7e6a5
--- /dev/null
+++ b/net-mgmt/routers2/files/patch-routers2.conf
@@ -0,0 +1,105 @@
+--- routers2.conf.orig Mon Dec 11 16:07:38 2006
++++ routers2.conf Mon Dec 11 16:26:10 2006
+@@ -150,7 +150,7 @@
+ #mysql-database = authdb
+ #
+ # Multi-language characters support: set charset here.
+-#charset = iso-8859-1
++charset = iso-8859-1
+ #charset = utf-8
+ #
+ # Language support
+@@ -188,7 +188,7 @@
+ # Set this to 'yes' to greatly speed up the parsing at the expense of
+ # having to have your .cfg files in a set format. DO NOT enable this
+ # unless you are sure that your .cfg files meet the necessary criteria.
+-#optimise = yes
++optimise = yes
+ #
+ # Set this to no if your browser barfs on the popup javascript. Default is yes.
+ #javascript = no
+@@ -204,17 +204,17 @@
+ # is not really necessary in here and can (usually) be safely ignored.
+ # NT users can put a drive letter in if required.
+ # dbpath = D:\rrdtool\files
+-dbpath = /var/rrdtool
++dbpath = /var/db/rrdtool
+ # Where the graphs are to be created - absolute filesystem path
+ # graphpath = C:/www/html/graphs
+-graphpath = /www/html/graphs
++graphpath = %%LOCALBASE%%/www/data/graphs
+ # The URL of the above directory - a URL path, so use '/' as a path separator
+ graphurl = /graphs
+ #
+ # Where the MRTG config files live - absolute filesystem path
+ # NO SPACES allowed in path names, NT people.
+ # confpath = C:\mrtg\conf
+-confpath = /mrtg/conf
++confpath = %%LOCALBASE/etc/mrtg
+ # Wildcarded pattern match for MRTG conf files.
+ # You can put several of these here, separated by spaces.
+ # Note that these can include a path separator - eg, site*/*.cfg
+@@ -256,10 +256,10 @@
+ # to be superceeded by MRTG file support
+ # Show peak lines on all graphs by default? yes/no. Default is 'yes'.
+ # This can be overridden by the MRTG WithPeak[] directive.
+-#withpeak = yes
++withpeak = yes
+
+ # Show red 'Max Bandwidth' lines on graphs? yes/no. Default is 'yes'.
+-#maxima = yes
++maxima = yes
+
+ # to be superceeded by MRTG file support
+ # Show the graphs relative to the max bandwidth, instead of scaling the y-axis
+@@ -269,11 +269,11 @@
+
+ # Shall we include 6-hour graphs, where the graph Interval is < 5mins?
+ # yes/no/always default: no
+-#6hour = no
++6hour = no
+ # Shall we have the 95th percentile and total usage calculations?
+ # This can eat a LOT of CPU/Memory, so make sure to test with it OFF first.
+ # default: no
+-#percentile = yes
++percentile = yes
+ # Shall we use the last update time as the base, instead of the current time?
+ # This can stop the occasional occurence of a grey band at the end of the graph
+ # and is useful if demoing the software with some (non-updated) test data.
+@@ -339,7 +339,7 @@
+ #
+ # Group the router names in the left-hand menu by directory name?
+ # yes/no default is NO
+-#group = yes
++group = yes
+ # override later in per-user
+ # You can enable the beta multi-level grouping here
+ #multilevel = yes
+@@ -367,8 +367,8 @@
+ # maybe you'd prefer 8 and 18 ?
+ # These hours may NOT cross midnight (ie, end > start) and are relative to the
+ # timezone of the target in question, or local timezone if not known.
+-#daystart = 8
+-#dayend = 18
++daystart = 8
++dayend = 18
+ # Work days - Sun=0 -- default 1 2 3 4 5
+ # THIS NOT YET USED: EXPERIMENTAL
+ #workdays = 1 2 3 4 5
+@@ -444,6 +444,7 @@
+ # Use twin-menu screen format (not recommended for screens < 1024x768 )
+ # yes/no default is NO
+ #twinmenu = no
++twinmenu = yes
+ #
+ # Normally, graphs refresh automatically as soon as they become out of date.
+ # This is about every 5 mins for daily graphs. You may wish to make the
+@@ -489,7 +490,7 @@
+ #
+ # Use smooth slopes in graph?
+ # y/n default is n
+-#slope = yes
++slope = yes
+
+ # short descriptions for routers and interfaces
+ # These are used in the lefthand menu, and in small graphs.
diff --git a/net-mgmt/routers2/pkg-descr b/net-mgmt/routers2/pkg-descr
new file mode 100644
index 000000000000..b20484de5d1b
--- /dev/null
+++ b/net-mgmt/routers2/pkg-descr
@@ -0,0 +1,3 @@
+Generic web-based frontend for the popular MRTG systems monitoring software
+
+WWW: http://www.steveshipway.org/software/
diff --git a/net-mgmt/routers2/pkg-plist b/net-mgmt/routers2/pkg-plist
new file mode 100644
index 000000000000..ebf9a0313ce9
--- /dev/null
+++ b/net-mgmt/routers2/pkg-plist
@@ -0,0 +1,207 @@
+etc/routers2.conf.sample
+www/routers2/routers2.cgi
+www/routers2/rrdicons/3com-sm.gif
+www/routers2/rrdicons/aix-sm.gif
+www/routers2/rrdicons/alert-grey-sm.gif
+www/routers2/rrdicons/alert-sm.gif
+www/routers2/rrdicons/altgif-ajezierski.gif
+www/routers2/rrdicons/altgif-arslanagic.gif
+www/routers2/rrdicons/altgif-default.gif
+www/routers2/rrdicons/altgif-fancy.gif
+www/routers2/rrdicons/altgif-jharbin.gif
+www/routers2/rrdicons/altgif-keane.gif
+www/routers2/rrdicons/altgif-ncsu.gif
+www/routers2/rrdicons/altgif-simple.gif
+www/routers2/rrdicons/altgif-wiese.gif
+www/routers2/rrdicons/apache-sm.gif
+www/routers2/rrdicons/apache2-sm.gif
+www/routers2/rrdicons/archive-h.gif
+www/routers2/rrdicons/archive.gif
+www/routers2/rrdicons/book-sm.gif
+www/routers2/rrdicons/delete.gif
+www/routers2/rrdicons/book2-sm.gif
+www/routers2/rrdicons/bookmark-bw.gif
+www/routers2/rrdicons/bookmark.gif
+www/routers2/rrdicons/calendar-sm.gif
+www/routers2/rrdicons/camera-sm.gif
+www/routers2/rrdicons/camera2-sm.gif
+www/routers2/rrdicons/check-sm.gif
+www/routers2/rrdicons/chip-sm.gif
+www/routers2/rrdicons/cisco-sm.gif
+www/routers2/rrdicons/clock-sm.gif
+www/routers2/rrdicons/clock2-sm.gif
+www/routers2/rrdicons/cog-sm.gif
+www/routers2/rrdicons/comp2-sm.gif
+www/routers2/rrdicons/compact-sm.gif
+www/routers2/rrdicons/compaq-sm.gif
+www/routers2/rrdicons/cpu-sm.gif
+www/routers2/rrdicons/cross-sm.gif
+www/routers2/rrdicons/cross-vsm.gif
+www/routers2/rrdicons/csv-bw.gif
+www/routers2/rrdicons/csv.gif
+www/routers2/rrdicons/cube-sm.gif
+www/routers2/rrdicons/db-sm.gif
+www/routers2/rrdicons/README
+www/routers2/rrdicons/dell-sm.gif
+www/routers2/rrdicons/devices-dn-w.gif
+www/routers2/rrdicons/devices-dn.gif
+www/routers2/rrdicons/devices.gif
+www/routers2/rrdicons/dir-sm.gif
+www/routers2/rrdicons/disk-sm.gif
+www/routers2/rrdicons/drop-sm.gif
+www/routers2/rrdicons/error-lg.gif
+www/routers2/rrdicons/error-sm.gif
+www/routers2/rrdicons/error.gif
+www/routers2/rrdicons/esx-sm.gif
+www/routers2/rrdicons/firewall-sm.gif
+www/routers2/rrdicons/firewall2-sm.gif
+www/routers2/rrdicons/firewall3-sm.gif
+www/routers2/rrdicons/flag-fin.gif
+www/routers2/rrdicons/flag-swe.gif
+www/routers2/rrdicons/flag-uk.gif
+www/routers2/rrdicons/flag-usa.gif
+www/routers2/rrdicons/flag-wales.gif
+www/routers2/rrdicons/freebsd-sm.gif
+www/routers2/rrdicons/g-sm.gif
+www/routers2/rrdicons/link-interface-sm.gif
+www/routers2/rrdicons/globe-sm.gif
+www/routers2/rrdicons/graph-sm.gif
+www/routers2/rrdicons/graphs-bw.gif
+www/routers2/rrdicons/graphs.gif
+www/routers2/rrdicons/group-sm.gif
+www/routers2/rrdicons/heart-sm.gif
+www/routers2/rrdicons/house-sm.gif
+www/routers2/rrdicons/hp-sm.gif
+www/routers2/rrdicons/ibm-sm.gif
+www/routers2/rrdicons/ibm2-sm.gif
+www/routers2/rrdicons/iis-sm.gif
+www/routers2/rrdicons/incoming-sm.gif
+www/routers2/rrdicons/index.html
+www/routers2/rrdicons/info-sm.gif
+www/routers2/rrdicons/info2-sm.gif
+www/routers2/rrdicons/intel-sm.gif
+www/routers2/rrdicons/intel2-sm.gif
+www/routers2/rrdicons/interface-sm.gif
+www/routers2/rrdicons/interface2-sm.gif
+www/routers2/rrdicons/link-disk-sm.gif
+www/routers2/rrdicons/link-general-sm.gif
+www/routers2/rrdicons/link-sm.gif
+www/routers2/rrdicons/link-interface2-sm.gif
+www/routers2/rrdicons/linux-sm.gif
+www/routers2/rrdicons/linux2-sm.gif
+www/routers2/rrdicons/list-sm.gif
+www/routers2/rrdicons/load-sm.gif
+www/routers2/rrdicons/login.gif
+www/routers2/rrdicons/logout.gif
+www/routers2/rrdicons/mac-sm.gif
+www/routers2/rrdicons/mail-sm.gif
+www/routers2/rrdicons/mainmenu-bw.gif
+www/routers2/rrdicons/mainmenu.gif
+www/routers2/rrdicons/makeindex.pl
+www/routers2/rrdicons/mandrake-sm.gif
+www/routers2/rrdicons/menu-sm.gif
+www/routers2/rrdicons/modem-sm.gif
+www/routers2/rrdicons/modem2-sm.gif
+www/routers2/rrdicons/mssql-sm.gif
+www/routers2/rrdicons/net2-sm.gif
+www/routers2/rrdicons/netcard-sm.gif
+www/routers2/rrdicons/netdrive-sm.gif
+www/routers2/rrdicons/news-sm.gif
+www/routers2/rrdicons/nothing-sm.gif
+www/routers2/rrdicons/note-sm.gif
+www/routers2/rrdicons/novell-sm.gif
+www/routers2/rrdicons/novell2-sm.gif
+www/routers2/rrdicons/options-bw.gif
+www/routers2/rrdicons/options-dn-bw.gif
+www/routers2/rrdicons/options-dn-w.gif
+www/routers2/rrdicons/options-dn.gif
+www/routers2/rrdicons/options.gif
+www/routers2/rrdicons/otherstuff-bw.gif
+www/routers2/rrdicons/otherstuff.gif
+www/routers2/rrdicons/outgoing-sm.gif
+www/routers2/rrdicons/padlock-sm.gif
+www/routers2/rrdicons/pbrush-sm.gif
+www/routers2/rrdicons/pbrush2-sm.gif
+www/routers2/rrdicons/pbrush3-sm.gif
+www/routers2/rrdicons/pdf-sm.gif
+www/routers2/rrdicons/people-sm.gif
+www/routers2/rrdicons/phone-sm.gif
+www/routers2/rrdicons/phone2-sm.gif
+www/routers2/rrdicons/plus-sm.gif
+www/routers2/rrdicons/prefs-sm.gif
+www/routers2/rrdicons/printer-sm.gif
+www/routers2/rrdicons/private-sm.gif
+www/routers2/rrdicons/query-sm.gif
+www/routers2/rrdicons/quill-sm.gif
+www/routers2/rrdicons/refresh-bw.gif
+www/routers2/rrdicons/refresh.gif
+www/routers2/rrdicons/rescale.gif
+www/routers2/rrdicons/router-sm.gif
+www/routers2/rrdicons/router2-sm.gif
+www/routers2/rrdicons/router3-sm.gif
+www/routers2/rrdicons/routers2.css
+www/routers2/rrdicons/routers2.gif
+www/routers2/rrdicons/routers2print.css
+www/routers2/rrdicons/rrdtool.gif
+www/routers2/rrdicons/script-sm.gif
+www/routers2/rrdicons/search-sm.gif
+www/routers2/rrdicons/search2-sm.gif
+www/routers2/rrdicons/server-sm.gif
+www/routers2/rrdicons/server2-sm.gif
+www/routers2/rrdicons/server3-sm.gif
+www/routers2/rrdicons/unknown-sm.gif
+www/routers2/rrdicons/solaris-sm.gif
+www/routers2/rrdicons/sort-b-vsm.gif
+www/routers2/rrdicons/sort-g-vsm.gif
+www/routers2/rrdicons/speaker-sm.gif
+www/routers2/rrdicons/star-sm.gif
+www/routers2/rrdicons/star2-sm.gif
+www/routers2/rrdicons/stop-sm.gif
+www/routers2/rrdicons/styles-bw.gif
+www/routers2/rrdicons/styles.gif
+www/routers2/rrdicons/summary-sm.gif
+www/routers2/rrdicons/sun-sm.gif
+www/routers2/rrdicons/switch-sm.gif
+www/routers2/rrdicons/switch2-sm.gif
+www/routers2/rrdicons/switch3-sm.gif
+www/routers2/rrdicons/switch4-sm.gif
+www/routers2/rrdicons/target-sm.gif
+www/routers2/rrdicons/target2-sm.gif
+www/routers2/rrdicons/targets.gif
+www/routers2/rrdicons/temp-sm.gif
+www/routers2/rrdicons/tick-sm.gif
+www/routers2/rrdicons/tick-vsm.gif
+www/routers2/rrdicons/traffic-sm.gif
+www/routers2/rrdicons/user-sm.gif
+www/routers2/rrdicons/web-sm.gif
+www/routers2/rrdicons/win-sm.gif
+www/routers2/rrdicons/win2-sm.gif
+www/routers2/rrdicons/win2k-sm.gif
+www/routers2/rrdicons/winme-sm.gif
+www/routers2/rrdicons/winxp-sm.gif
+www/routers2/rrdicons/www-sm.gif
+www/routers2/rrdicons/zoomin-bw.gif
+www/routers2/rrdicons/zoomin.gif
+www/routers2/rrdicons/zoomout-bw.gif
+www/routers2/rrdicons/zoomout.gif
+%%PORTDOCS%%%%DOCSDIR%%/CHANGES
+%%PORTDOCS%%%%DOCSDIR%%/README
+%%PORTDOCS%%%%DOCSDIR%%/AUTHENTICATION
+%%PORTDOCS%%%%DOCSDIR%%/BUGS
+%%PORTDOCS%%%%DOCSDIR%%/EXAMPLES
+%%PORTDOCS%%%%DOCSDIR%%/HOWTO
+%%PORTDOCS%%%%DOCSDIR%%/INSTALL
+%%PORTDOCS%%%%DOCSDIR%%/INSTALL.txt
+%%PORTDOCS%%%%DOCSDIR%%/LANGUAGE
+%%PORTDOCS%%%%DOCSDIR%%/LICENSE
+%%PORTDOCS%%%%DOCSDIR%%/MRTG_INFO
+%%PORTDOCS%%%%DOCSDIR%%/PROBLEMS
+%%PORTDOCS%%%%DOCSDIR%%/ROUTERS_CONF
+%%PORTDOCS%%%%DOCSDIR%%/SECURITY
+%%PORTDOCS%%%%DOCSDIR%%/STYLESHEETS
+%%PORTDOCS%%%%DOCSDIR%%/UPGRADING
+%%PORTDOCS%%%%DOCSDIR%%/WINDOWS
+%%PORTDOCS%%%%DOCSDIR%%/WISHLIST
+@dirrm www/routers2/rrdicons
+@dirrm www/routers2
+%%PORTDOCS%%@dirrm %%DOCSDIR%%