aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/telegraf/Makefile
diff options
context:
space:
mode:
authorPalle Girgensohn <girgen@FreeBSD.org>2017-03-02 10:56:42 +0000
committerPalle Girgensohn <girgen@FreeBSD.org>2017-03-02 10:56:42 +0000
commit817ee5745c2ff6ec002331af4f8850f0dff7c4e4 (patch)
tree52e1b4241cb0c8fe919b71f9fc3e3d84d5533bea /net-mgmt/telegraf/Makefile
parentc3c88ebf5041759fb0f380349bd7452658505385 (diff)
downloadports-817ee5745c2ff6ec002331af4f8850f0dff7c4e4.tar.gz
ports-817ee5745c2ff6ec002331af4f8850f0dff7c4e4.zip
Notes
Diffstat (limited to 'net-mgmt/telegraf/Makefile')
-rw-r--r--net-mgmt/telegraf/Makefile21
1 files changed, 11 insertions, 10 deletions
diff --git a/net-mgmt/telegraf/Makefile b/net-mgmt/telegraf/Makefile
index 4ce1c500eed8..853fb6b63598 100644
--- a/net-mgmt/telegraf/Makefile
+++ b/net-mgmt/telegraf/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= telegraf
-DISTVERSION= 1.1.2
+DISTVERSION= 1.2.1
CATEGORIES= net-mgmt
MAINTAINER= girgen@FreeBSD.org
@@ -23,7 +23,7 @@ GH_TUPLE= Shopify:sarama:8aadb47:sarama/src/github.com/Shopify/sarama \
Sirupsen:logrus:219c8cb:logrus/src/github.com/Sirupsen/logrus \
aerospike:aerospike-client-go:7f3a312:aerospike_client_go/src/github.com/aerospike/aerospike-client-go \
amir:raidman:53c1b96:raidman/src/github.com/amir/raidman \
- aws:aws-sdk-go:13a1206:aws_sdk_go/src/github.com/aws/aws-sdk-go \
+ aws:aws-sdk-go:13a12060:aws_sdk_go/src/github.com/aws/aws-sdk-go \
beorn7:perks:3ac7bf7:perks/src/github.com/beorn7/perks \
cenkalti:backoff:4dc7767:backoff/src/github.com/cenkalti/backoff \
couchbase:go-couchbase:cb66431:go_couchbase/src/github.com/couchbase/go-couchbase \
@@ -41,18 +41,18 @@ GH_TUPLE= Shopify:sarama:8aadb47:sarama/src/github.com/Shopify/sarama \
gobwas:glob:49571a1:glob/src/github.com/gobwas/glob \
golang:protobuf:552c7b9:protobuf/src/github.com/golang/protobuf \
golang:snappy:d9eb7a3:snappy/src/github.com/golang/snappy \
- gonuts:go-shellquote:e842a11:go_shellquote/src/github.com/gonuts/go-shellquote \
gorilla:context:1ea2538:context/src/github.com/gorilla/context \
gorilla:mux:c9e326e:mux/src/github.com/gorilla/mux \
hailocab:go-hostpool:e80d13c:go_hostpool/src/github.com/hailocab/go-hostpool \
- hashicorp:consul:5aa9045:consul/src/github.com/hashicorp/consul \
+ hashicorp:consul:5aa90455:consul/src/github.com/hashicorp/consul \
hpcloud:tail:b294095:tail/src/github.com/hpcloud/tail \
influxdata:config:b79f682:config/src/github.com/influxdata/config \
- influxdata:influxdb:fc57c0f:influxdb/src/github.com/influxdata/influxdb \
+ influxdata:influxdb:fc57c0f7c:influxdb/src/github.com/influxdata/influxdb \
influxdata:toml:af4df43:toml/src/github.com/influxdata/toml \
influxdata:wlog:7c63b0a:wlog/src/github.com/influxdata/wlog \
kardianos:osext:29ae4ff:osext/src/github.com/kardianos/osext \
kardianos:service:5e33559:service/src/github.com/kardianos/service \
+ kballard:go-shellquote:d8ec1a6:go_shellquote/src/github.com/kballard/go-shellquote \
klauspost:crc32:19b0b33:crc32/src/github.com/klauspost/crc32 \
lib:pq:e182dc4:pq/src/github.com/lib/pq \
matttproud:golang_protobuf_extensions:d0c3fe8:golang_protobuf_extensions/src/github.com/matttproud/golang_protobuf_extensions \
@@ -68,24 +68,25 @@ GH_TUPLE= Shopify:sarama:8aadb47:sarama/src/github.com/Shopify/sarama \
prometheus:common:e8eabff:common/src/github.com/prometheus/common \
prometheus:procfs:406e5b7:procfs/src/github.com/prometheus/procfs \
samuel:go-zookeeper:218e9c8:go_zookeeper/src/github.com/samuel/go-zookeeper \
- shirou:gopsutil:4d0c402:gopsutil/src/github.com/shirou/gopsutil \
+ shirou:gopsutil:1516eb9:gopsutil/src/github.com/shirou/gopsutil \
soniah:gosnmp:3fe3beb:gosnmp/src/github.com/soniah/gosnmp \
sparrc:gdm:66023a5:gdm/src/github.com/sparrc/gdm \
streadway:amqp:b4f3cea:amqp/src/github.com/streadway/amqp \
stretchr:testify:1f4a164:testify/src/github.com/stretchr/testify \
vjeantet:grok:83bfdfd:grok/src/github.com/vjeantet/grok \
- wvanbergen:kafka:46f9a1c:kafka/src/github.com/wvanbergen/kafka \
+ wvanbergen:kafka:bc265fe:kafka/src/github.com/wvanbergen/kafka \
wvanbergen:kazoo-go:0f76871:kazoo_go/src/github.com/wvanbergen/kazoo-go \
yuin:gopher-lua:bf3808a:gopher_lua/src/github.com/yuin/gopher-lua \
zensqlmonitor:go-mssqldb:ffe5510:go_mssqldb/src/github.com/zensqlmonitor/go-mssqldb \
golang:crypto:c197bcf:crypto/src/golang.org/x/crypto \
golang:net:6acef71:net/src/golang.org/x/net \
golang:text:a71fd10:text/src/golang.org/x/text \
- golang:tools:fc2b74b:tools/src/golang.org/x/tools \
+ golang:tools:7e08f671:tools/src/golang.org/x/tools \
dancannon:gorethink:7d1af5b:gorethink_v1/src/gopkg.in/dancannon/gorethink.v1 \
fatih:pool:cba550e:pool_v2/src/gopkg.in/fatih/pool.v2 \
go-mgo:mgo:d90005c:mgo/src/gopkg.in/mgo.v2 \
- go-yaml:yaml:a83829b:yaml/src/gopkg.in/yaml.v2
+ go-yaml:yaml:a83829b:yaml/src/gopkg.in/yaml.v2
+
SUB_FILES= telegraf
SUB_LIST+= TELEGRAF_PIDDIR=${TELEGRAF_PIDDIR}
@@ -97,7 +98,7 @@ post-patch:
@${MKDIR} ${WRKSRC}/src/github.com/${GH_ACCOUNT_DEFAULT}/${PORTNAME}
@cd ${WRKSRC} && ${MV} CHANGELOG.md CONTRIBUTING.md Godeps Godeps_windows \
LICENSE Makefile README.md accumulator.go agent aggregator.go circle.yml cmd docs etc filter \
- input.go internal logger metric.go metric_test.go output.go plugins processor.go scripts testutil \
+ input.go internal logger metric metric.go output.go plugins processor.go scripts selfstat testutil \
${WRKSRC}/src/github.com/${GH_ACCOUNT_DEFAULT}/${PORTNAME}
do-build: