aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-03-04 23:14:00 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-03-04 23:14:00 +0000
commit7615de37492a52a083586ea7a1daa968732f7785 (patch)
tree21722ec73d5a3be6eb6e255ce508297e358b784b /net-mgmt
parent147417f09c4ec391d93315b962c38f7d100f0c5d (diff)
downloadports-7615de37492a52a083586ea7a1daa968732f7785.tar.gz
ports-7615de37492a52a083586ea7a1daa968732f7785.zip
Notes
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/prometheus1/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-mgmt/prometheus1/Makefile b/net-mgmt/prometheus1/Makefile
index ad2c3e2c87e4..c78ffc88d103 100644
--- a/net-mgmt/prometheus1/Makefile
+++ b/net-mgmt/prometheus1/Makefile
@@ -34,10 +34,10 @@ LD_FLAG_STRING= -s \
do-build:
( cd ${GO_WRKSRC}/cmd/prometheus ; \
- ${SETENV} ${GO_ENV} go install -ldflags "${LD_FLAG_STRING}" )
+ ${SETENV} ${MAKE_ENV} ${GO_ENV} go install -ldflags "${LD_FLAG_STRING}" )
( cd ${GO_WRKSRC}/cmd/promtool ; \
- ${SETENV} ${GO_ENV} go install -ldflags "${LD_FLAG_STRING}" )
+ ${SETENV} ${MAKE_ENV} ${GO_ENV} go install -ldflags "${LD_FLAG_STRING}" )
do-install:
${INSTALL_PROGRAM} ${GO_WRKDIR_BIN}/prometheus ${STAGEDIR}${PREFIX}/bin