aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
authorNeel Chauhan <nc@FreeBSD.org>2021-03-23 19:45:33 +0000
committerNeel Chauhan <nc@FreeBSD.org>2021-03-23 19:45:33 +0000
commita8f4b883279f7dde79ab6b9041aa4f172916465d (patch)
treeae87364a6ae252a61d1906903c0e34341535f840 /net-mgmt
parentee356e8cc6b7e2119d9b94fbd738367fd11cfffc (diff)
downloadports-a8f4b883279f7dde79ab6b9041aa4f172916465d.tar.gz
ports-a8f4b883279f7dde79ab6b9041aa4f172916465d.zip
net-mgmt/unifi-poller: update to 2.1.0
- add user and group unifi-poller that daemon runs as - tidy up DOCSDIR locations PR: 254482 Submitted by: anthony AT found-it DOT net (maintainer)
Notes
Notes: svn path=/head/; revision=569052
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/unifi-poller/Makefile81
-rw-r--r--net-mgmt/unifi-poller/distinfo98
-rw-r--r--net-mgmt/unifi-poller/pkg-plist14
3 files changed, 103 insertions, 90 deletions
diff --git a/net-mgmt/unifi-poller/Makefile b/net-mgmt/unifi-poller/Makefile
index f0df96165b6e..6f3a5dd5676f 100644
--- a/net-mgmt/unifi-poller/Makefile
+++ b/net-mgmt/unifi-poller/Makefile
@@ -1,9 +1,9 @@
-# Created by: Anthony Brown <anthony@found-it.ne >
+# Created by: Anthony Brown <anthony@found-it.net>
# $FreeBSD$
PORTNAME= unifi-poller
DISTVERSIONPREFIX=v
-DISTVERSION= 2.0.1
+DISTVERSION= 2.1.0
CATEGORIES= net-mgmt
MAINTAINER= anthony@found-it.net
@@ -12,39 +12,49 @@ COMMENT= Collect unifi controller data
LICENSE= MIT
USES= go:modules
+
+USERS= unifi-poller
+GROUPS= unifi-poller
+
USE_GITHUB= yes
GH_ACCOUNT= unifi-poller
-GH_TUPLE= BurntSushi:toml:v0.3.1:burntsushi_toml/vendor/github.com/BurntSushi/toml \
+GH_TUPLE= \
+ BurntSushi:toml:v0.3.1:burntsushi_toml/vendor/github.com/BurntSushi/toml \
beorn7:perks:v1.0.1:beorn7_perks/vendor/github.com/beorn7/perks \
cespare:xxhash:v2.1.1:cespare_xxhash_v2/vendor/github.com/cespare/xxhash/v2 \
- github:hub:v2.11.2:github_hub/vendor/github.com/github/hub \
- go-yaml:yaml:v2.3.0:go_yaml_yaml/vendor/gopkg.in/yaml.v2 \
- golang:net:627f9648deb9:golang_net/vendor/golang.org/x/net \
- golang:protobuf:v1.4.2:golang_protobuf/vendor/github.com/golang/protobuf \
- golang:sys:226ff32320da:golang_sys/vendor/golang.org/x/sys \
- golift:cnfg:v0.0.5:golift_cnfg/vendor/golift.io/cnfg \
- influxdata:influxdb1-client:02f0bf5dbca3:influxdata_influxdb1_client/vendor/github.com/influxdata/influxdb1-client \
- mattn:go-colorable:v0.1.4:mattn_go_colorable/vendor/github.com/mattn/go-colorable \
- mattn:go-isatty:v0.0.11:mattn_go_isatty/vendor/github.com/mattn/go-isatty \
+ davidnewhall:md2roff:aeae646f49d23457ca0f701a381cfa5f1eefc4e7:davidnewhall_md2roff/vendor/github.com/davidnewhall/md2roff \
+ russross:blackfriday:v2.1.0:russross_blackfriday/vendor/gopkg.in/russross/blackfriday.v2 \
+ go-yaml:yaml:496545a6307b:go_yaml_yaml/vendor/gopkg.in/yaml.v3 \
+ golang:crypto:513c2a44f670:golang_crypto/vendor/golang.org/x/crypto \
+ golang:net:d523dce5a7f4:golang_net/vendor/golang.org/x/net \
+ golang:protobuf:v1.5.1:golang_protobuf/vendor/github.com/golang/protobuf \
+ golang:sys:1e4c9ba3b0c4:golang_sys/vendor/golang.org/x/sys \
+ golang:term:de623e64d2a6:golang_term/vendor/golang.org/x/term \
+ golift:cnfg:v0.0.7:golift_cnfg/vendor/golift.io/cnfg \
+ golift:version:v0.0.2:golift_version/vendor/golift.io/version \
+ gorilla:mux:v1.8.0:gorilla_mux/vendor/github.com/gorilla/mux \
+ influxdata:influxdb1-client:b269163b24ab:influxdata_influxdb1_client/vendor/github.com/influxdata/influxdb1-client \
matttproud:golang_protobuf_extensions:v1.0.1:matttproud_golang_protobuf_extensions/vendor/github.com/matttproud/golang_protobuf_extensions \
- pkg:errors:v0.9.1:pkg_errors/vendor/github.com/pkg/errors \
- prometheus:client_golang:v1.6.0:prometheus_client_golang/vendor/github.com/prometheus/client_golang \
+ prometheus:client_golang:v1.10.0:prometheus_client_golang/vendor/github.com/prometheus/client_golang \
prometheus:client_model:v0.2.0:prometheus_client_model/vendor/github.com/prometheus/client_model \
- prometheus:common:v0.10.0:prometheus_common/vendor/github.com/prometheus/common \
- prometheus:procfs:v0.1.3:prometheus_procfs/vendor/github.com/prometheus/procfs \
- protocolbuffers:protobuf-go:v1.24.0:protocolbuffers_protobuf_go/vendor/google.golang.org/protobuf \
- russross:blackfriday:v2.0.0:russross_blackfriday/vendor/github.com/russross/blackfriday \
- shurcooL:sanitized_anchor_name:v1.0.0:shurcool_sanitized_anchor_name/vendor/github.com/shurcooL/sanitized_anchor_name \
- spf13:pflag:v1.0.5:spf13_pflag/vendor/github.com/spf13/pflag \
- unifi-poller:influxunifi:v0.0.9:unifi_poller_influxunifi/vendor/github.com/unifi-poller/influxunifi \
- unifi-poller:inputunifi:v0.0.7:unifi_poller_inputunifi/vendor/github.com/unifi-poller/inputunifi \
- unifi-poller:poller:v0.0.7:unifi_poller_poller/vendor/github.com/unifi-poller/poller \
- unifi-poller:promunifi:v0.0.8:unifi_poller_promunifi/vendor/github.com/unifi-poller/promunifi \
- unifi-poller:unifi:v0.0.5:unifi_poller_unifi/vendor/github.com/unifi-poller/unifi
+ prometheus:common:v0.19.0:prometheus_common/vendor/github.com/prometheus/common \
+ prometheus:procfs:v0.6.0:prometheus_procfs/vendor/github.com/prometheus/procfs \
+ protocolbuffers:protobuf-go:v1.26.0:protocolbuffers_protobuf_go/vendor/google.golang.org/protobuf \
+ spf13:pflag:85dd5c8bc61c:spf13_pflag/vendor/github.com/spf13/pflag \
+ unifi-poller:influxunifi:7bc73454c06e:unifi_poller_influxunifi/vendor/github.com/unifi-poller/influxunifi \
+ unifi-poller:inputunifi:2bf529b57d4d:unifi_poller_inputunifi/vendor/github.com/unifi-poller/inputunifi \
+ unifi-poller:lokiunifi:0270b8174e62:unifi_poller_lokiunifi/vendor/github.com/unifi-poller/lokiunifi \
+ unifi-poller:poller:47d92433b172:unifi_poller_poller/vendor/github.com/unifi-poller/poller \
+ unifi-poller:promunifi:07f7eb3765d6:unifi_poller_promunifi/vendor/github.com/unifi-poller/promunifi \
+ unifi-poller:unifi:4c317f9a2b95:unifi_poller_unifi/vendor/github.com/unifi-poller/unifi \
+ unifi-poller:webserver:fa42b37295b7:unifi_poller_webserver/vendor/github.com/unifi-poller/webserver
+
+OPTIONS_DEFINE= DOCS
+.include <bsd.port.options.mk>
post-build:
(cd ${GO_WRKSRC} && \
- ${SETENV} ${MAKE_ENV} ${GO_ENV} ${GO_CMD} run github.com/github/hub/md2roff-bin --manual="unifi-poller" --version="${DISTVERSION}" examples/MANUAL.md)
+ ${SETENV} ${MAKE_ENV} ${GO_ENV} ${GO_CMD} run github.com/davidnewhall/md2roff --manual="unifi-poller" --version="${DISTVERSION}" examples/MANUAL.md)
@${REINPLACE_CMD} -e "s/{{BINARY}}/unifi-poller/g" -e "s/{{BINARYU}}/unifi_poller/g" -e "s/{{CONFIG_FILE}}/up.conf/g" \
${GO_WRKSRC}/init/bsd/freebsd.rc.d
@@ -54,15 +64,16 @@ do-install:
${STAGEDIR}${MAN1PREFIX}/man/man1
${INSTALL_PROGRAM} ${WRKDIR}/bin/unifi-poller ${STAGEDIR}${PREFIX}/bin/unifi-poller
${INSTALL_SCRIPT} ${WRKSRC}/init/bsd/freebsd.rc.d ${STAGEDIR}${PREFIX}/etc/rc.d/unifi-poller
- ${INSTALL_DATA} ${WRKSRC}/examples/up.conf.example ${STAGEDIR}${PREFIX}/etc/unifi-poller/up.conf.sample
- ${INSTALL_DATA} ${GO_WRKSRC}/LICENSE ${STAGEDIR}${PREFIX}/share/doc/unifi-poller/LICENSE
- ${INSTALL_DATA} ${GO_WRKSRC}/examples/MANUAL.md ${STAGEDIR}${PREFIX}/share/doc/unifi-poller/
- ${INSTALL_DATA} ${GO_WRKSRC}/examples/MANUAL.html ${STAGEDIR}${PREFIX}/share/doc/unifi-poller/
- ${INSTALL_DATA} ${GO_WRKSRC}/README.md ${STAGEDIR}${PREFIX}/share/doc/unifi-poller/
- ${INSTALL_DATA} ${GO_WRKSRC}/examples/up.conf.example ${STAGEDIR}${PREFIX}/share/doc/unifi-poller/up.conf.example
- ${INSTALL_DATA} ${GO_WRKSRC}/examples/up.json.example ${STAGEDIR}${PREFIX}/share/doc/unifi-poller/up.json.example
- ${INSTALL_DATA} ${GO_WRKSRC}/examples/up.xml.example ${STAGEDIR}${PREFIX}/share/doc/unifi-poller/up.xml.example
- ${INSTALL_DATA} ${GO_WRKSRC}/examples/up.yaml.example ${STAGEDIR}${PREFIX}/share/doc/unifi-poller/up.yaml.example
+ ${INSTALL_MAN} ${WRKSRC}/examples/up.conf.example ${STAGEDIR}${PREFIX}/etc/unifi-poller/up.conf.sample
+.if ${PORT_OPTIONS:MDOCS}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_MAN} ${GO_WRKSRC}/examples/MANUAL.md ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_MAN} ${GO_WRKSRC}/examples/MANUAL.html ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_MAN} ${GO_WRKSRC}/README.md ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_MAN} ${GO_WRKSRC}/examples/up.conf.example ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_MAN} ${GO_WRKSRC}/examples/up.json.example ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_MAN} ${GO_WRKSRC}/examples/up.yaml.example ${STAGEDIR}${DOCSDIR}
+.endif
${INSTALL_MAN} ${GO_WRKSRC}/examples/MANUAL ${STAGEDIR}${MAN1PREFIX}/man/man1/unifi-poller.1
.include <bsd.port.mk>
diff --git a/net-mgmt/unifi-poller/distinfo b/net-mgmt/unifi-poller/distinfo
index 3d022740a711..11be5e4f6b3f 100644
--- a/net-mgmt/unifi-poller/distinfo
+++ b/net-mgmt/unifi-poller/distinfo
@@ -1,57 +1,61 @@
-TIMESTAMP = 1592319618
-SHA256 (unifi-poller-unifi-poller-v2.0.1_GH0.tar.gz) = 9b2f11e76fd3a70ba665376ed4f9463858f5d388892fd94801333a6c90691ea7
-SIZE (unifi-poller-unifi-poller-v2.0.1_GH0.tar.gz) = 60386
+TIMESTAMP = 1616433387
+SHA256 (unifi-poller-unifi-poller-v2.1.0_GH0.tar.gz) = d2bb405d4317e8a16f23ae6d3624be72ec6c98fee6e2e06397bd8e4968bcc84a
+SIZE (unifi-poller-unifi-poller-v2.1.0_GH0.tar.gz) = 81446
SHA256 (BurntSushi-toml-v0.3.1_GH0.tar.gz) = 6593da894578ba510a470735ffbdc88ce88033094dc5a8f4d3957ab87e18803f
SIZE (BurntSushi-toml-v0.3.1_GH0.tar.gz) = 42077
SHA256 (beorn7-perks-v1.0.1_GH0.tar.gz) = 98db84bb0224a26094e6adba91b7ee7a1a7ace28cb648d818f8e779e6a19f825
SIZE (beorn7-perks-v1.0.1_GH0.tar.gz) = 10867
SHA256 (cespare-xxhash-v2.1.1_GH0.tar.gz) = 0ee31178d2c5a1249be4e26294a2f428008dc4e1ecbbfbe47f74e41026df1148
SIZE (cespare-xxhash-v2.1.1_GH0.tar.gz) = 9292
-SHA256 (github-hub-v2.11.2_GH0.tar.gz) = 1a80685d3d4fe14012c4f5e5cda9a2c5fe680a81729e692008aa1414f8e1f972
-SIZE (github-hub-v2.11.2_GH0.tar.gz) = 1043892
-SHA256 (go-yaml-yaml-v2.3.0_GH0.tar.gz) = 42027002bf258009d498600b04b8c9cbb29d2193185ea7bfa8fefe194fe72a07
-SIZE (go-yaml-yaml-v2.3.0_GH0.tar.gz) = 72816
-SHA256 (golang-net-627f9648deb9_GH0.tar.gz) = a171ecd3ca1ca546c82806d7ddba1985b18da28530cb7479ea62d90ea1f81041
-SIZE (golang-net-627f9648deb9_GH0.tar.gz) = 1177189
-SHA256 (golang-protobuf-v1.4.2_GH0.tar.gz) = a1e486b3ed6f502c43e10cb28bde4e8f020a420ef9958d3fbe61801492c07c87
-SIZE (golang-protobuf-v1.4.2_GH0.tar.gz) = 171778
-SHA256 (golang-sys-226ff32320da_GH0.tar.gz) = 3d19d1a291ede93a53edb14252d0ee046baa730be31825c7daa5dd33f994c184
-SIZE (golang-sys-226ff32320da_GH0.tar.gz) = 1054370
-SHA256 (golift-cnfg-v0.0.5_GH0.tar.gz) = 73e040918d1be439dfc909e7aabb99f2be64d7404c8256be9c00937314244b62
-SIZE (golift-cnfg-v0.0.5_GH0.tar.gz) = 14568
-SHA256 (influxdata-influxdb1-client-02f0bf5dbca3_GH0.tar.gz) = 0cacb97cfba05eba9f1bf8d4f86d8a0d6a0c8c7b4c35ab6fed88f187a0f20cc5
-SIZE (influxdata-influxdb1-client-02f0bf5dbca3_GH0.tar.gz) = 58684
-SHA256 (mattn-go-colorable-v0.1.4_GH0.tar.gz) = 157806ad8125e6bef4d9b58c9125ccb98a8343136f93faf442ab0cc6e7c24c11
-SIZE (mattn-go-colorable-v0.1.4_GH0.tar.gz) = 8981
-SHA256 (mattn-go-isatty-v0.0.11_GH0.tar.gz) = 631fab18253998a4e27e9d260c445e9852bd86cf5a42693623d305c3e59c415a
-SIZE (mattn-go-isatty-v0.0.11_GH0.tar.gz) = 4396
+SHA256 (davidnewhall-md2roff-aeae646f49d23457ca0f701a381cfa5f1eefc4e7_GH0.tar.gz) = 48f0da9535a6cf2b12f15f2b56e0a35cec285f8d756aa1fbc0ab121c53ce0939
+SIZE (davidnewhall-md2roff-aeae646f49d23457ca0f701a381cfa5f1eefc4e7_GH0.tar.gz) = 3588
+SHA256 (russross-blackfriday-v2.1.0_GH0.tar.gz) = a13af0fc5305713f5154693feaf654d024689efea76390091a5e8c757335b4f4
+SIZE (russross-blackfriday-v2.1.0_GH0.tar.gz) = 92896
+SHA256 (go-yaml-yaml-496545a6307b_GH0.tar.gz) = ed0e11dc14bbbd4127031d7e8b9e58dad885e2c44a16359d2f64b71d1d1f692a
+SIZE (go-yaml-yaml-496545a6307b_GH0.tar.gz) = 90156
+SHA256 (golang-crypto-513c2a44f670_GH0.tar.gz) = 046d89ee939ed65f763df29952ce76db2029edad4d89f29df0021b497997e828
+SIZE (golang-crypto-513c2a44f670_GH0.tar.gz) = 1726135
+SHA256 (golang-net-d523dce5a7f4_GH0.tar.gz) = 2845c6b37390b25a88a8a71e211e1ed9da8a1f6363baa275d6d30e8dd0d00a21
+SIZE (golang-net-d523dce5a7f4_GH0.tar.gz) = 1252646
+SHA256 (golang-protobuf-v1.5.1_GH0.tar.gz) = d6f2c6973d08e6701c41e6c0afc381c985270ad8050c7819da197b258ac8959d
+SIZE (golang-protobuf-v1.5.1_GH0.tar.gz) = 171617
+SHA256 (golang-sys-1e4c9ba3b0c4_GH0.tar.gz) = f12d6935b9f5ae575b41fcaf7a64ea9063fa2ba2b173cf8b83a7793e98e3d0e2
+SIZE (golang-sys-1e4c9ba3b0c4_GH0.tar.gz) = 1218175
+SHA256 (golang-term-de623e64d2a6_GH0.tar.gz) = 7431f7be907f0bd2a877e3a139cd3a10da7cac5a9bd34fb3a2eaf2cfccbf2bf2
+SIZE (golang-term-de623e64d2a6_GH0.tar.gz) = 15348
+SHA256 (golift-cnfg-v0.0.7_GH0.tar.gz) = d0955194148c9b02d823a3521e37b1a163af200a7652c7a61f31af8bc04d74f1
+SIZE (golift-cnfg-v0.0.7_GH0.tar.gz) = 15879
+SHA256 (golift-version-v0.0.2_GH0.tar.gz) = af3f2d11ff6c63310cae802adbacdc257a68ad29ed89c75e2fa6a5d8c656eb80
+SIZE (golift-version-v0.0.2_GH0.tar.gz) = 5212
+SHA256 (gorilla-mux-v1.8.0_GH0.tar.gz) = ea2639259d2ce6f402636655e91eb93ba69c139e3cbf80b044ee393ada53757b
+SIZE (gorilla-mux-v1.8.0_GH0.tar.gz) = 45517
+SHA256 (influxdata-influxdb1-client-b269163b24ab_GH0.tar.gz) = b9e7ebd1aae41f0849c750958d1c5f11cfe6c3cb91808b131752c173575bea76
+SIZE (influxdata-influxdb1-client-b269163b24ab_GH0.tar.gz) = 59210
SHA256 (matttproud-golang_protobuf_extensions-v1.0.1_GH0.tar.gz) = 2def0ee6f6b12b1efc0e3007d89f598608a072610e805c3655ea9d13c3ead49b
SIZE (matttproud-golang_protobuf_extensions-v1.0.1_GH0.tar.gz) = 37184
-SHA256 (pkg-errors-v0.9.1_GH0.tar.gz) = 56bfd893023daa498508bfe161de1be83299fcf15376035e7df79cbd7d6fa608
-SIZE (pkg-errors-v0.9.1_GH0.tar.gz) = 13415
-SHA256 (prometheus-client_golang-v1.6.0_GH0.tar.gz) = e255f632b7223f794e0f60d99976535c16153cc00fadf39ee87fd9f678d6a32c
-SIZE (prometheus-client_golang-v1.6.0_GH0.tar.gz) = 157355
+SHA256 (prometheus-client_golang-v1.10.0_GH0.tar.gz) = e7305f84aa6553d9dd4bfd148d29289df36a9df82dae7be3c6eda62feb56f3d1
+SIZE (prometheus-client_golang-v1.10.0_GH0.tar.gz) = 176316
SHA256 (prometheus-client_model-v0.2.0_GH0.tar.gz) = 4ab1be9cdfa702d7f49beeb09a256bcc6a2aad55e8a0a37e7732a46934264e12
SIZE (prometheus-client_model-v0.2.0_GH0.tar.gz) = 10986
-SHA256 (prometheus-common-v0.10.0_GH0.tar.gz) = 349381082ea8e66637c2d2475f1ae0e74ca04a7b91eb3b96817c261b87668fd3
-SIZE (prometheus-common-v0.10.0_GH0.tar.gz) = 107763
-SHA256 (prometheus-procfs-v0.1.3_GH0.tar.gz) = 0b0872058bfdef11d9942535c992420150724c3b5a912a48a8d2ea26ac39efa6
-SIZE (prometheus-procfs-v0.1.3_GH0.tar.gz) = 156868
-SHA256 (protocolbuffers-protobuf-go-v1.24.0_GH0.tar.gz) = 318e54ee12d09e9c76fc11cf85f6297360e6444b74a6a7882450501bb952ba56
-SIZE (protocolbuffers-protobuf-go-v1.24.0_GH0.tar.gz) = 1227640
-SHA256 (russross-blackfriday-v2.0.0_GH0.tar.gz) = da9c7e713b2c97300cab6c1545726950d05ea2093afe13c94c1d3f2a7844e3f5
-SIZE (russross-blackfriday-v2.0.0_GH0.tar.gz) = 77677
-SHA256 (shurcooL-sanitized_anchor_name-v1.0.0_GH0.tar.gz) = 7e11964980f9b8595c17bc8970f0174621afe464920e38df7f8d77e45058388f
-SIZE (shurcooL-sanitized_anchor_name-v1.0.0_GH0.tar.gz) = 2143
-SHA256 (spf13-pflag-v1.0.5_GH0.tar.gz) = 9a2cae1f8e8ab0d2cc8ebe468e871af28d9ac0962cf0520999e3ba85f0c7b808
-SIZE (spf13-pflag-v1.0.5_GH0.tar.gz) = 50796
-SHA256 (unifi-poller-influxunifi-v0.0.9_GH0.tar.gz) = 4bba6500541965087d56d6a6e72918f19df7c159c86aad342fbff7c094e440e3
-SIZE (unifi-poller-influxunifi-v0.0.9_GH0.tar.gz) = 19065
-SHA256 (unifi-poller-inputunifi-v0.0.7_GH0.tar.gz) = 361b07d0f695bdfeafd449664fdd6bf96dc651a472e1582960b0d165717de052
-SIZE (unifi-poller-inputunifi-v0.0.7_GH0.tar.gz) = 14214
-SHA256 (unifi-poller-poller-v0.0.7_GH0.tar.gz) = bd091b0906a17d9a09a9d56348e69f156846a2fcae6f534218aabbfde9e70a8b
-SIZE (unifi-poller-poller-v0.0.7_GH0.tar.gz) = 14343
-SHA256 (unifi-poller-promunifi-v0.0.8_GH0.tar.gz) = 32016d8ce00ea5feb5f8fc48533c48adcce9d6ae8e61717883279954d3b9224c
-SIZE (unifi-poller-promunifi-v0.0.8_GH0.tar.gz) = 22436
-SHA256 (unifi-poller-unifi-v0.0.5_GH0.tar.gz) = 8c2c89710151762411594eaa64a4429f9c07530d7cc5efa676bc9df3fe692bf7
-SIZE (unifi-poller-unifi-v0.0.5_GH0.tar.gz) = 60393
+SHA256 (prometheus-common-v0.19.0_GH0.tar.gz) = eb56931aa7c784b9019d660af2b5596c5d49770ed46ee937423adac9ec16f61c
+SIZE (prometheus-common-v0.19.0_GH0.tar.gz) = 123859
+SHA256 (prometheus-procfs-v0.6.0_GH0.tar.gz) = 6ad7a23cf4db9fa5dbf2c5d8fbd0fbf5ffe48e3ddb7bf15f9359813d764ce73c
+SIZE (prometheus-procfs-v0.6.0_GH0.tar.gz) = 169898
+SHA256 (protocolbuffers-protobuf-go-v1.26.0_GH0.tar.gz) = 26218474bcf776ecf32d7d194c6bfaca8e7b4f0c087e5b595fd50fbb31409676
+SIZE (protocolbuffers-protobuf-go-v1.26.0_GH0.tar.gz) = 1270215
+SHA256 (spf13-pflag-85dd5c8bc61c_GH0.tar.gz) = c74805afef2921dca0c00452e845d8e1c59abb2803130e49e0a03b79ac2d9230
+SIZE (spf13-pflag-85dd5c8bc61c_GH0.tar.gz) = 52040
+SHA256 (unifi-poller-influxunifi-7bc73454c06e_GH0.tar.gz) = fcc87e5bc083ec4ebad1899ae7b5ab0b50590cf5afa21c17f5bb8ce0fddb225b
+SIZE (unifi-poller-influxunifi-7bc73454c06e_GH0.tar.gz) = 12956
+SHA256 (unifi-poller-inputunifi-2bf529b57d4d_GH0.tar.gz) = 2fa23840c04b3efe5caf1c9a6b6c5d317f6039ed845c59d0b4419c83939fac67
+SIZE (unifi-poller-inputunifi-2bf529b57d4d_GH0.tar.gz) = 9172
+SHA256 (unifi-poller-lokiunifi-0270b8174e62_GH0.tar.gz) = f7ece6f7d45f0428cc9b6d5e0631baa4de42e32a50e53b637ada8787c984fa1e
+SIZE (unifi-poller-lokiunifi-0270b8174e62_GH0.tar.gz) = 5849
+SHA256 (unifi-poller-poller-47d92433b172_GH0.tar.gz) = bfa2f3d6c0aed47573223beb9cb78f8059bcff61d046f302c739f8f9f1a4e233
+SIZE (unifi-poller-poller-47d92433b172_GH0.tar.gz) = 7193
+SHA256 (unifi-poller-promunifi-07f7eb3765d6_GH0.tar.gz) = 048a3282e6d5a4c37466621e794820bd38e50e368a3506fd115042e1bacd2982
+SIZE (unifi-poller-promunifi-07f7eb3765d6_GH0.tar.gz) = 16948
+SHA256 (unifi-poller-unifi-4c317f9a2b95_GH0.tar.gz) = 089ed29da4dbdc4c65201262c40600f6e3d04c63b3af9fd9ebebc25c44317b0c
+SIZE (unifi-poller-unifi-4c317f9a2b95_GH0.tar.gz) = 70870
+SHA256 (unifi-poller-webserver-fa42b37295b7_GH0.tar.gz) = 97f3c6e8aa0688945561332c9862a5410e9207f1d750ab51025c7e6a90fa5273
+SIZE (unifi-poller-webserver-fa42b37295b7_GH0.tar.gz) = 8410
diff --git a/net-mgmt/unifi-poller/pkg-plist b/net-mgmt/unifi-poller/pkg-plist
index fe4a966fa1a8..69c7c5bc3643 100644
--- a/net-mgmt/unifi-poller/pkg-plist
+++ b/net-mgmt/unifi-poller/pkg-plist
@@ -1,12 +1,10 @@
bin/unifi-poller
etc/rc.d/unifi-poller
@sample etc/unifi-poller/up.conf.sample
-share/doc/unifi-poller/LICENSE
-share/doc/unifi-poller/MANUAL.md
-share/doc/unifi-poller/MANUAL.html
-share/doc/unifi-poller/README.md
-share/doc/unifi-poller/up.conf.example
-share/doc/unifi-poller/up.json.example
-share/doc/unifi-poller/up.xml.example
-share/doc/unifi-poller/up.yaml.example
+%%PORTDOCS%%%%DOCSDIR%%/MANUAL.md
+%%PORTDOCS%%%%DOCSDIR%%/MANUAL.html
+%%PORTDOCS%%%%DOCSDIR%%/README.md
+%%PORTDOCS%%%%DOCSDIR%%/up.conf.example
+%%PORTDOCS%%%%DOCSDIR%%/up.json.example
+%%PORTDOCS%%%%DOCSDIR%%/up.yaml.example
man/man1/unifi-poller.1.gz