aboutsummaryrefslogtreecommitdiff
path: root/net/clusterit
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
commitbb34de42c0ccac8e962cab97e064965d23f081de (patch)
treedd40b82023ab94a6839b4f4d440c3cd5cab978ee /net/clusterit
parent533c87fa4d98c0e6100d18f59559906241ed4230 (diff)
downloadports-bb34de42c0ccac8e962cab97e064965d23f081de.tar.gz
ports-bb34de42c0ccac8e962cab97e064965d23f081de.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93887
Diffstat (limited to 'net/clusterit')
-rw-r--r--net/clusterit/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/net/clusterit/Makefile b/net/clusterit/Makefile
index 250aa272b211..51c8b3367f27 100644
--- a/net/clusterit/Makefile
+++ b/net/clusterit/Makefile
@@ -27,7 +27,8 @@ USE_XLIB= yes
.endif
post-patch:
- @find ${WRKSRC} -name Makefile | xargs ${PERL} -pi -e 's#/usr/X11R6#${X11BASE}#g'
+ @${FIND} ${WRKSRC} -name Makefile | ${XARGS} \
+ ${PERL} -pi -e 's#/usr/X11R6#${X11BASE}#g'
.for file in command.c rvt.c screen.c
@${PERL} -pi -e "s/malloc.h/stdlib.h/g" ${WRKSRC}/rvt/${file}
.endfor