aboutsummaryrefslogtreecommitdiff
path: root/net/enet
diff options
context:
space:
mode:
authorStanislav Sedov <stas@FreeBSD.org>2007-07-11 22:03:28 +0000
committerStanislav Sedov <stas@FreeBSD.org>2007-07-11 22:03:28 +0000
commitbfc0571381f8d8e07c0257a85aefd361066363a3 (patch)
tree91d4b49fb351ab26c0c60d1720b49b8d18585ee1 /net/enet
parent055f496d1b0f96ea536b1631749470b1c1ec85c7 (diff)
downloadports-bfc0571381f8d8e07c0257a85aefd361066363a3.tar.gz
ports-bfc0571381f8d8e07c0257a85aefd361066363a3.zip
- Update to 1.1.
PR: ports/113759 Submitted by: Vogels <nivo+kw+ports.bfa274@is-root.com>
Notes
Notes: svn path=/head/; revision=195439
Diffstat (limited to 'net/enet')
-rw-r--r--net/enet/Makefile2
-rw-r--r--net/enet/distinfo6
-rw-r--r--net/enet/files/patch-unix.c20
3 files changed, 4 insertions, 24 deletions
diff --git a/net/enet/Makefile b/net/enet/Makefile
index 8c672ddc8a6e..bcfb5a861cc4 100644
--- a/net/enet/Makefile
+++ b/net/enet/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= enet
-PORTVERSION= 1.0
+PORTVERSION= 1.1
PORTEPOCH= 1
CATEGORIES= net
MASTER_SITES= http://enet.bespin.org/download/
diff --git a/net/enet/distinfo b/net/enet/distinfo
index 4c7b2f39fa70..136c8348545b 100644
--- a/net/enet/distinfo
+++ b/net/enet/distinfo
@@ -1,3 +1,3 @@
-MD5 (enet-1.0.tar.gz) = 8047ce788be69a21de0470dee060efdf
-SHA256 (enet-1.0.tar.gz) = ffb9714fc19679ef70c47d85800bee7bd4e4224e8e6b2808cffb8c07335276e8
-SIZE (enet-1.0.tar.gz) = 135811
+MD5 (enet-1.1.tar.gz) = 54f8c1335fc96b18836bc8b5fa721752
+SHA256 (enet-1.1.tar.gz) = 50cb66ee0f39f32d5cc852eb20ff24e222a2ffff5927fca340c5bba18f996047
+SIZE (enet-1.1.tar.gz) = 189155
diff --git a/net/enet/files/patch-unix.c b/net/enet/files/patch-unix.c
deleted file mode 100644
index 3a6ba8e4a705..000000000000
--- a/net/enet/files/patch-unix.c
+++ /dev/null
@@ -1,20 +0,0 @@
---- unix.c.orig Sat Sep 23 22:34:14 2006
-+++ unix.c Sat Sep 23 22:34:51 2006
-@@ -71,7 +71,7 @@
- char buffer [2048];
- int errnum;
-
--#ifdef linux
-+#if defined(linux) || defined(__FreeBSD__)
- gethostbyname_r (name, & hostData, buffer, sizeof (buffer), & hostEntry, & errnum);
- #else
- hostEntry = gethostbyname_r (name, & hostData, buffer, sizeof (buffer), & errnum);
-@@ -101,7 +101,7 @@
-
- in.s_addr = address -> host;
-
--#ifdef linux
-+#if defined(linux) || defined(__FreeBSD__)
- gethostbyaddr_r ((char *) & in, sizeof (struct in_addr), AF_INET, & hostData, buffer, sizeof (buffer), & hostEntry, & errnum);
- #else
- hostEntry = gethostbyaddr_r ((char *) & in, sizeof (struct in_addr), AF_INET, & hostData, buffer, sizeof (buffer), & errnum);