aboutsummaryrefslogtreecommitdiff
path: root/net/fspd/Makefile
diff options
context:
space:
mode:
authorIon-Mihai Tetcu <itetcu@FreeBSD.org>2007-04-18 21:25:19 +0000
committerIon-Mihai Tetcu <itetcu@FreeBSD.org>2007-04-18 21:25:19 +0000
commitd69f6a4977c6945efee868e53841ba4ad599d87d (patch)
treed4cf37d72d6c446d90ebb882c085fa345eed2a31 /net/fspd/Makefile
parentd5f6ef8ebbd97fe355ece6ecc5ec7b16b42ef8c7 (diff)
downloadports-d69f6a4977c6945efee868e53841ba4ad599d87d.tar.gz
ports-d69f6a4977c6945efee868e53841ba4ad599d87d.zip
Notes
Diffstat (limited to 'net/fspd/Makefile')
-rw-r--r--net/fspd/Makefile13
1 files changed, 5 insertions, 8 deletions
diff --git a/net/fspd/Makefile b/net/fspd/Makefile
index b468f8f69a16..ecb3e124eb39 100644
--- a/net/fspd/Makefile
+++ b/net/fspd/Makefile
@@ -32,23 +32,20 @@ MLINKS= fcatcmd.1 fcat.1 fcdcmd.1 fcd.1 fducmd.1 fdu.1 \
fhostcmd.1 fhost.1 flscmd.1 fls.1 fprocmd.1 fpro.1 \
frmdircmd.1 frmdir.1 fstatcmd.1 fstat.1 fmvcmd.1 fmv.1 \
fsetupcmd.1 fsetup.1
-PLIST_FILES= bin/fspd bin/fspscan etc/fspd.conf.sample
-OPTIONS= NOCLIENTS "Omit client commands" off \
- INFINITE "Infinite retry in client commands" off
+
GNU_CONFIGURE= yes
USE_BZIP2= yes
WRKSRC= ${WRKDIR}/${DISTNAME}
+OPTIONS= NOCLIENTS "Omit client commands" off \
+ INFINITE "Infinite retry in client commands" off
+
.include <bsd.port.pre.mk>
.if defined(WITH_INFINITE)
CONFIGURE_ARGS+= --disable-timeout
.endif
-.if ${OSVERSION} < 500000
-BROKEN= "Does not compile on 4.x"
-.endif
-
.if !defined(WITH_NOCLIENTS)
.for command in ${CLIENTS}
PLIST_FILES+= bin/${command}
@@ -81,4 +78,4 @@ do-install:
.endfor
${INSTALL_MAN} ${WRKSRC}/man/${MAN7} ${PREFIX}/man/man7
-.include <bsd.port.post.mk>
+.include <bsd.port.pre.mk>