aboutsummaryrefslogtreecommitdiff
path: root/net/fspd
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
commit897d06aa9731645e0a7fa7c315028dcdbfa3c798 (patch)
tree485cefa9621a788f5d27ac4dcab7fc6aa9843be6 /net/fspd
parentc982f5faf1c27ba011ef14e71aadc2182660d704 (diff)
downloadports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.tar.gz
ports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Notes
Notes: svn path=/head/; revision=53958
Diffstat (limited to 'net/fspd')
-rw-r--r--net/fspd/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/fspd/Makefile b/net/fspd/Makefile
index e77e5c217624..03cd87b391a1 100644
--- a/net/fspd/Makefile
+++ b/net/fspd/Makefile
@@ -26,14 +26,14 @@ do-patch:
${WRKSRC}/include/server_conf.h
pre-install:
- ${ECHO} "sbin/fspd" > ${PLIST}
+ ${ECHO_CMD} "sbin/fspd" > ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCFILES}
- ${ECHO} ${DOCDIR}/${i} >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR}/${i} >> ${PLIST}
.endfor
- ${ECHO} share/examples/fspd/example.conf >> ${PLIST}
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
- ${ECHO} @dirrm share/examples/fspd >> ${PLIST}
+ ${ECHO_CMD} share/examples/fspd/example.conf >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} @dirrm share/examples/fspd >> ${PLIST}
.endif
do-install: