aboutsummaryrefslogtreecommitdiff
path: root/net/gaim/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2002-08-28 05:24:01 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2002-08-28 05:24:01 +0000
commitd7b81523386759871302179ad9f257ffed70c5da (patch)
treeff1471bd4a0e2d1e18c4c58948949e825b7e7cef /net/gaim/Makefile
parent434440a83e5245ccf864221e5d992bed69dded04 (diff)
downloadports-d7b81523386759871302179ad9f257ffed70c5da.tar.gz
ports-d7b81523386759871302179ad9f257ffed70c5da.zip
Notes
Diffstat (limited to 'net/gaim/Makefile')
-rw-r--r--net/gaim/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/net/gaim/Makefile b/net/gaim/Makefile
index b7e70ce7aae1..1753e66aaffa 100644
--- a/net/gaim/Makefile
+++ b/net/gaim/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gaim
-PORTVERSION= 0.59
+PORTVERSION= 0.59.1
CATEGORIES?= net
MASTER_SITES= ftp://ftp.marko.net/pub/gaim/ \
${MASTER_SITE_SOURCEFORGE}
@@ -29,6 +29,8 @@ CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
MAN1= gaim.1
+GNOME_PANEL2= ${X11BASE}/libdata/pkgconfig/libpanelapplet-2.0.pc
+
.if !defined(WITHOUT_GDK_PIXBUF)
# Note, gdk-pixbuf is needed for buddy icon support.
USE_GNOME+= gdkpixbuf
@@ -36,7 +38,7 @@ USE_GNOME+= gdkpixbuf
.include <bsd.port.pre.mk>
-.if ${HAVE_GNOME:Mlibpanel}!= ""
+.if ${HAVE_GNOME:Mlibpanel}!= "" && !exists(${GNOME_PANEL2})
USE_GNOME+= libpanel
RUN_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
CONFIGURE_ARGS+= --enable-panel