aboutsummaryrefslogtreecommitdiff
path: root/net/grilo-plugins/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /net/grilo-plugins/Makefile
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
downloadports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.tar.gz
ports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.zip
Notes
Diffstat (limited to 'net/grilo-plugins/Makefile')
-rw-r--r--net/grilo-plugins/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/net/grilo-plugins/Makefile b/net/grilo-plugins/Makefile
index 400cb0bb70ae..9b8af6f8fe5c 100644
--- a/net/grilo-plugins/Makefile
+++ b/net/grilo-plugins/Makefile
@@ -9,10 +9,10 @@ MASTER_SITES= GNOME
MAINTAINER= gnome@FreeBSD.org
COMMENT= Plugins for net/grilo
-BUILD_DEPENDS= itstool:${PORTSDIR}/textproc/itstool
-LIB_DEPENDS= libgrilo-0.2.so:${PORTSDIR}/net/grilo \
- libavahi-gobject.so:${PORTSDIR}/net/avahi-app \
- libgdata.so:${PORTSDIR}/devel/libgdata
+BUILD_DEPENDS= itstool:textproc/itstool
+LIB_DEPENDS= libgrilo-0.2.so:net/grilo \
+ libavahi-gobject.so:net/avahi-app \
+ libgdata.so:devel/libgdata
USES= gettext gmake gnome libtool pathfix pkgconfig tar:xz
USE_LDCONFIG= yes
@@ -32,15 +32,15 @@ OPTIONS_DEFAULT= TRACKER METADATA
TRACKER_DESC= Tracker support for grilo (used by gnome-music and possibly others)
TRACKER_CONFIGURE_ENABLE= tracker
-TRACKER_LIB_DEPENDS= libtracker-sparql-1.0.so:${PORTSDIR}/sysutils/tracker
+TRACKER_LIB_DEPENDS= libtracker-sparql-1.0.so:sysutils/tracker
DMAP_DESC= DMAP (DAAP, DPAP & DACP) support with libdmapsharing
DMAP_CONFIGURE_ENABLE= dmap
-DMAP_LIB_DEPENDS= libdmapsharing-3.0.so:${PORTSDIR}/net/libdmapsharing
+DMAP_LIB_DEPENDS= libdmapsharing-3.0.so:net/libdmapsharing
DLEYNA_DESC= DLNA support for grilo
DLEYNA_CONFIGURE_ENABLE= dleyna
-DLEYNA_LIB_DEPENDS= libsoup-2.4.so:${PORTSDIR}/devel/libsoup
+DLEYNA_LIB_DEPENDS= libsoup-2.4.so:devel/libsoup
METADATA_DESC= Enable Local-metadata plugin
METADATA_CONFIGURE_ENABLE= localmetadata
-METADATA_LIB_DEPENDS= libmediaart-2.0.so:${PORTSDIR}/multimedia/libmediaart
+METADATA_LIB_DEPENDS= libmediaart-2.0.so:multimedia/libmediaart
.include <bsd.port.mk>