aboutsummaryrefslogtreecommitdiff
path: root/net/imapproxy/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-13 13:34:34 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-13 13:34:34 +0000
commitadba66ccf57e0e4e015933f9977406c267e5d77e (patch)
tree4457f40dd5db1e0e25b9c5cfbfce65e489d90604 /net/imapproxy/Makefile
parente014f53ce2cdcb77be283eab2d72535e189fc106 (diff)
downloadports-adba66ccf57e0e4e015933f9977406c267e5d77e.tar.gz
ports-adba66ccf57e0e4e015933f9977406c267e5d77e.zip
Notes
Diffstat (limited to 'net/imapproxy/Makefile')
-rw-r--r--net/imapproxy/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/net/imapproxy/Makefile b/net/imapproxy/Makefile
index 017605aa5e0a..0884c2cf6615 100644
--- a/net/imapproxy/Makefile
+++ b/net/imapproxy/Makefile
@@ -10,12 +10,14 @@ MASTER_SITES= http://www.freebsdcluster.org/~lasse/software/
MAINTAINER= lasse@freebsdcluster.org
COMMENT= ImapProxy is a caching IMAP proxy daemon to be used with Horde/IMP
-GNU_CONFIGURE= yes
HAS_CONFIGURE= yes
-NO_STAGE= yes
+post-patch:
+ @${REINPLACE_CMD} -e 's|= -O3|+= |' ${WRKSRC}/Makefile.in
+
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/sbin
- ${INSTALL_DATA} ${WRKSRC}/example.conf ${PREFIX}/etc/imapproxy.conf.dist
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/sbin
+ ${INSTALL_DATA} ${WRKSRC}/example.conf \
+ ${STAGEDIR}${PREFIX}/etc/imapproxy.conf.dist
.include <bsd.port.mk>