aboutsummaryrefslogtreecommitdiff
path: root/net/kitinerary/Makefile
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2019-06-23 15:39:32 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2019-06-23 15:39:32 +0000
commit4196590fa59b3296af08cb1a521d56d40a0c3226 (patch)
treeff20dcbebe3cf8ce43d9faf74d03692d830e82ee /net/kitinerary/Makefile
parentd035736dc3386470403073c8f5aff860c39c4247 (diff)
KDE Applications: complete dependency lists
This has been on the TODO list for forever... PR: 238764 Reported by: yuri
Notes
Notes: svn path=/head/; revision=504959
Diffstat (limited to 'net/kitinerary/Makefile')
-rw-r--r--net/kitinerary/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/net/kitinerary/Makefile b/net/kitinerary/Makefile
index 458ed330554a..5fd9ffb852a2 100644
--- a/net/kitinerary/Makefile
+++ b/net/kitinerary/Makefile
@@ -2,6 +2,7 @@
PORTNAME= kitinerary
DISTVERSION= ${KDE_APPLICATIONS_VERSION}
+PORTREVISION= 1
CATEGORIES= net kde kde-applications
MAINTAINER= kde@FreeBSD.org
@@ -12,11 +13,12 @@ LICENSE= LGPL21
LIB_DEPENDS= libpoppler.so:graphics/poppler \
libzxing.so:textproc/zxing-cpp
-USES= compiler:c++11-lang cmake gettext kde:5 pkgconfig qt:5 tar:xz
-USE_KDE= ecm i18n
+USES= compiler:c++11-lang cmake gettext gnome kde:5 pkgconfig qt:5 tar:xz
+USE_GNOME= libxml2
+USE_KDE= coreaddons ecm i18n
# Pim components
USE_KDE+= calendarcore contacts kpkpass mime
-USE_QT= core declarative \
+USE_QT= core declarative gui network \
buildtools_build qmake_build
USE_LDCONFIG= yes