aboutsummaryrefslogtreecommitdiff
path: root/net/lyntin/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-12-11 23:28:08 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-12-11 23:28:08 +0000
commit23e570ab9b6348cf5779772802d3fe2528a2ac05 (patch)
treef4519e5100b83e5af7591f22135e5ec9f4ec806b /net/lyntin/Makefile
parentfcf2d4464b99dba7689632b874c077325c7b0a33 (diff)
Notes
Diffstat (limited to 'net/lyntin/Makefile')
-rw-r--r--net/lyntin/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/lyntin/Makefile b/net/lyntin/Makefile
new file mode 100644
index 000000000000..40e1ae66384c
--- /dev/null
+++ b/net/lyntin/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: lyntin
+# Date created: Dec 09 2004
+# Whom: ste
+#
+# $FreeBSD$
+#
+
+PORTNAME= lyntin
+PORTVERSION= 4.1.1
+CATEGORIES= net games
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= stefan@aeschbacher.ch
+COMMENT= A highly configurable client program to help playing muds
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/_tkinter.so:${PORTSDIR}/x11-toolkits/py-tkinter
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
+
+.include <bsd.port.mk>