aboutsummaryrefslogtreecommitdiff
path: root/net/mping/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2005-12-21 20:02:54 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2005-12-21 20:02:54 +0000
commitf8ebe371f65f879f9e369bde1910e34fa903376d (patch)
tree34b2947e42d43d271a377275e6be574e76b5e6c7 /net/mping/Makefile
parent2196ce4482a339d93003bf9888d296d47e5f31b3 (diff)
downloadports-f8ebe371f65f879f9e369bde1910e34fa903376d.tar.gz
ports-f8ebe371f65f879f9e369bde1910e34fa903376d.zip
Notes
Diffstat (limited to 'net/mping/Makefile')
-rw-r--r--net/mping/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/net/mping/Makefile b/net/mping/Makefile
new file mode 100644
index 000000000000..21b997be4a60
--- /dev/null
+++ b/net/mping/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: mping
+# Date Created: 19 Dec 2005
+# Whom: Babak Farrokhi <babak@farrokhi.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mping
+PORTVERSION= 2.01
+CATEGORIES= net ipv6
+MASTER_SITES= http://mping.uninett.no/
+
+MAINTAINER= babak@farrokhi.net
+COMMENT= Mping network statistics collector
+
+GNU_CONFIGURE= yes
+
+PLIST_FILES= sbin/mping
+PORTDOCS= ChangeLog README TODO
+
+MAN8= mping.8
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/mping ${PREFIX}/sbin/mping
+ ${INSTALL_MAN} ${WRKSRC}/man/mping.8 ${PREFIX}/man/man8/mping.8
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+.for f in ${PORTDOCS}
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>