aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Google-AuthSub
diff options
context:
space:
mode:
authorGabor Kovesdan <gabor@FreeBSD.org>2008-02-25 18:20:35 +0000
committerGabor Kovesdan <gabor@FreeBSD.org>2008-02-25 18:20:35 +0000
commitb2294fcaef5dd1fb28841291732f98028ff2d055 (patch)
tree2a42626d4e1834b942a7789d3cf6cc7aa3afff09 /net/p5-Net-Google-AuthSub
parent8c36c3c5347a0f1c9a03f5f7454ff7ef6c4483aa (diff)
downloadports-b2294fcaef5dd1fb28841291732f98028ff2d055.tar.gz
ports-b2294fcaef5dd1fb28841291732f98028ff2d055.zip
Notes
Diffstat (limited to 'net/p5-Net-Google-AuthSub')
-rw-r--r--net/p5-Net-Google-AuthSub/Makefile24
-rw-r--r--net/p5-Net-Google-AuthSub/distinfo3
-rw-r--r--net/p5-Net-Google-AuthSub/pkg-descr3
-rw-r--r--net/p5-Net-Google-AuthSub/pkg-plist8
4 files changed, 38 insertions, 0 deletions
diff --git a/net/p5-Net-Google-AuthSub/Makefile b/net/p5-Net-Google-AuthSub/Makefile
new file mode 100644
index 000000000000..8aeba616d195
--- /dev/null
+++ b/net/p5-Net-Google-AuthSub/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Net-Google-AuthSub
+# Date created: 2008-02-21
+# Whom: Felippe de Meirelles Motta <lippemail@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Google-AuthSub
+PORTVERSION= 0.3
+CATEGORIES= net perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lippemail@gmail.com
+COMMENT= Interact with sites that implement Google style AuthSub
+
+RUN_DEPENDS= p5-Test-Simple>=0.62:${PORTSDIR}/devel/p5-Test-Simple
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::Google::AuthSub::Response.3 \
+ Net::Google::AuthSub.3
+
+.include <bsd.port.mk>
diff --git a/net/p5-Net-Google-AuthSub/distinfo b/net/p5-Net-Google-AuthSub/distinfo
new file mode 100644
index 000000000000..1067971c2cb6
--- /dev/null
+++ b/net/p5-Net-Google-AuthSub/distinfo
@@ -0,0 +1,3 @@
+MD5 (Net-Google-AuthSub-0.3.tar.gz) = f11da01654ccc1b6f78171b4f14b092c
+SHA256 (Net-Google-AuthSub-0.3.tar.gz) = 66d48d77daf65438aeac4c882b049d9efbf2c347823722104045eec473dda8bb
+SIZE (Net-Google-AuthSub-0.3.tar.gz) = 5690
diff --git a/net/p5-Net-Google-AuthSub/pkg-descr b/net/p5-Net-Google-AuthSub/pkg-descr
new file mode 100644
index 000000000000..089b4c1205b5
--- /dev/null
+++ b/net/p5-Net-Google-AuthSub/pkg-descr
@@ -0,0 +1,3 @@
+Net::Google::AuthSub - Interact with sites that implement Google style AuthSub.
+
+WWW: http://search.cpan.org/dist/Net-Google-AuthSub/
diff --git a/net/p5-Net-Google-AuthSub/pkg-plist b/net/p5-Net-Google-AuthSub/pkg-plist
new file mode 100644
index 000000000000..800ae95d6086
--- /dev/null
+++ b/net/p5-Net-Google-AuthSub/pkg-plist
@@ -0,0 +1,8 @@
+@comment $FreeBSD$
+%%SITE_PERL%%/%%PERL_ARCH%%/auto/Net/Google/AuthSub/.packlist
+%%SITE_PERL%%/Net/Google/AuthSub.pm
+%%SITE_PERL%%/Net/Google/AuthSub/Response.pm
+@dirrmtry %%SITE_PERL%%/%%PERL_ARCH%%/auto/Net/Google/AuthSub
+@dirrmtry %%SITE_PERL%%/%%PERL_ARCH%%/auto/Net/Google
+@dirrmtry %%SITE_PERL%%/Net/Google/AuthSub
+@dirrmtry %%SITE_PERL%%/Net/Google