aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Radius
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
commitbb34de42c0ccac8e962cab97e064965d23f081de (patch)
treedd40b82023ab94a6839b4f4d440c3cd5cab978ee /net/p5-Net-Radius
parent533c87fa4d98c0e6100d18f59559906241ed4230 (diff)
downloadports-bb34de42c0ccac8e962cab97e064965d23f081de.tar.gz
ports-bb34de42c0ccac8e962cab97e064965d23f081de.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93887
Diffstat (limited to 'net/p5-Net-Radius')
-rw-r--r--net/p5-Net-Radius/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/p5-Net-Radius/Makefile b/net/p5-Net-Radius/Makefile
index 65d4405c655d..731c243e52d5 100644
--- a/net/p5-Net-Radius/Makefile
+++ b/net/p5-Net-Radius/Makefile
@@ -22,6 +22,6 @@ PERL_CONFIGURE= yes
MAN3= Net::Radius::Dictionary.3 Net::Radius::Packet.3
post-extract:
- find ${WRKDIR} -type f | xargs perl -pi -e "s:\r::g"
+ ${FIND} ${WRKDIR} -type f | ${XARGS} perl -pi -e "s:\r::g"
.include <bsd.port.mk>