aboutsummaryrefslogtreecommitdiff
path: root/net/p5-POE-Component-Client-Ident/Makefile
diff options
context:
space:
mode:
authorAndrew Pantyukhin <sat@FreeBSD.org>2006-05-14 09:15:40 +0000
committerAndrew Pantyukhin <sat@FreeBSD.org>2006-05-14 09:15:40 +0000
commitec1e6af90346694a716a530fe59979b6ba3d43ff (patch)
treebc9ab98aded890aaf672199e8ea3f267bd752f43 /net/p5-POE-Component-Client-Ident/Makefile
parentb6eb45fdd0a82c3616e908acbb6871f686a68523 (diff)
Add p5-POE-Component-Client-Ident: POE component for non-blocking ident lookups
Approved by: krion (mentor)
Notes
Notes: svn path=/head/; revision=162296
Diffstat (limited to 'net/p5-POE-Component-Client-Ident/Makefile')
-rw-r--r--net/p5-POE-Component-Client-Ident/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net/p5-POE-Component-Client-Ident/Makefile b/net/p5-POE-Component-Client-Ident/Makefile
new file mode 100644
index 000000000000..1a750c74c9fd
--- /dev/null
+++ b/net/p5-POE-Component-Client-Ident/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: POE-Component-Client-Ident
+# Date created: 6 May 2006
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= POE-Component-Client-Ident
+PORTVERSION= 1.00
+CATEGORIES= net perl5 devel
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= POE
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= POE component for non-blocking ident lookups
+
+BUILD_DEPENDS= ${SITE_PERL}/POE.pm:${PORTSDIR}/devel/p5-POE
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= POE::Component::Client::Ident.3 \
+ POE::Component::Client::Ident-Agent.3 \
+ POE::Component::Client::Filter-Ident.3
+
+.include <bsd.port.mk>