aboutsummaryrefslogtreecommitdiff
path: root/net/p5-URI/Makefile
diff options
context:
space:
mode:
authorAndrey A. Chernov <ache@FreeBSD.org>1999-04-07 20:56:04 +0000
committerAndrey A. Chernov <ache@FreeBSD.org>1999-04-07 20:56:04 +0000
commit69449f36bacf631bbebea052699ba421c4f1ecc5 (patch)
treee25c7963467937fb1684c2369937da4b3128dac9 /net/p5-URI/Makefile
parent7bed6bf1b795fadfa4004fe15fd35bc21746b88b (diff)
downloadports-69449f36bacf631bbebea052699ba421c4f1ecc5.tar.gz
ports-69449f36bacf631bbebea052699ba421c4f1ecc5.zip
Notes
Diffstat (limited to 'net/p5-URI/Makefile')
-rw-r--r--net/p5-URI/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/net/p5-URI/Makefile b/net/p5-URI/Makefile
new file mode 100644
index 000000000000..57deb54a5a21
--- /dev/null
+++ b/net/p5-URI/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: p5-URI
+# Version required: 1.*
+#
+# $Id: Makefile,v 1.11 1998/09/15 21:31:52 asami Exp $
+#
+
+DISTNAME= URI-1.02
+PKGNAME= p5-URI-1.02
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= URI
+
+MAINTAINER= ache@FreeBSD.ORG
+
+USE_PERL5= YES
+MAN3= \
+ URI::WithBase.3 \
+ URI::data.3 \
+ URI::file.3 \
+ URI::Heuristic.3 \
+ URI::ldap.3 \
+ URI::Escape.3 \
+ URI.3 \
+ URI::URL.3
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>