aboutsummaryrefslogtreecommitdiff
path: root/net/pdb/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-02-12 06:54:24 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-02-12 06:54:24 +0000
commit3536b6a7fea244691e94def0e8641960cf30fdfe (patch)
treeae4ac52e215357960601b694acc5b2993d7a0dd3 /net/pdb/Makefile
parent29caa538eed4354e02e8e4324ea3cdef4eabb009 (diff)
downloadports-3536b6a7fea244691e94def0e8641960cf30fdfe.tar.gz
ports-3536b6a7fea244691e94def0e8641960cf30fdfe.zip
Notes
Diffstat (limited to 'net/pdb/Makefile')
-rw-r--r--net/pdb/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/pdb/Makefile b/net/pdb/Makefile
new file mode 100644
index 000000000000..3e69b6d48e1d
--- /dev/null
+++ b/net/pdb/Makefile
@@ -0,0 +1,24 @@
+# Ports collection Makefile for: pdb
+# Date created: 26 January 2007
+# Whom: gnn
+#
+# $FreeBSD$
+#
+
+PORTNAME= pdb
+PORTVERSION= 0.1
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= pktdbg pdb
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= gnn@FreeBSD.org
+COMMENT= Packet Debugger
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/pcs/__init__.py:${PORTSDIR}/net/pcs
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+USE_PYTHON_PREFIX= yes
+
+.include <bsd.port.mk>