aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Horde_Kolab_Server/Makefile
diff options
context:
space:
mode:
authorMartin Matuska <mm@FreeBSD.org>2011-07-07 20:21:04 +0000
committerMartin Matuska <mm@FreeBSD.org>2011-07-07 20:21:04 +0000
commit07448c6820ec9686c677eea29d27619b491b6a0c (patch)
treeaf8652da1ec123a2feb6d20b23251823cca270e3 /net/pear-Horde_Kolab_Server/Makefile
parente92be991cdf8fcd042c9b34056caf4465c961edb (diff)
downloadports-07448c6820ec9686c677eea29d27619b491b6a0c.tar.gz
ports-07448c6820ec9686c677eea29d27619b491b6a0c.zip
Notes
Diffstat (limited to 'net/pear-Horde_Kolab_Server/Makefile')
-rw-r--r--net/pear-Horde_Kolab_Server/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/net/pear-Horde_Kolab_Server/Makefile b/net/pear-Horde_Kolab_Server/Makefile
new file mode 100644
index 000000000000..d2c4fad3651c
--- /dev/null
+++ b/net/pear-Horde_Kolab_Server/Makefile
@@ -0,0 +1,32 @@
+# Ports collection makefile for: pear-Horde_Kolab_Format
+# Date created: 7 July 2011
+# Whom: Martin Matuska <mm@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Horde_Kolab_Server
+PORTVERSION= 1.0.0
+CATEGORIES= net www pear
+PKGNAMEPREFIX= pear-
+
+MAINTAINER= mm@FreeBSD.org
+COMMENT= Horde library for manipulating the Kolab user database
+
+OPTIONS= LDAP "Enable LDAP support" On
+
+USE_PHP= hash
+USE_HORDE_RUN= Horde_Auth \
+ Horde_Exception
+
+# Not required but we want it
+USE_HORDE_RUN+= Horde_Date
+
+.include <bsd.port.pre.mk>
+
+.if !defined(WITHOUT_LDAP)
+USE_HORDE_RUN+= Horde_Ldap
+.endif
+
+.include "${PORTSDIR}/devel/pear-channel-horde/bsd.horde.mk"
+.include <bsd.port.post.mk>