aboutsummaryrefslogtreecommitdiff
path: root/net/pwhois
diff options
context:
space:
mode:
authorRyan Steinmetz <zi@FreeBSD.org>2014-04-13 05:16:04 +0000
committerRyan Steinmetz <zi@FreeBSD.org>2014-04-13 05:16:04 +0000
commit89f1434cdaff1809c9d0b460df95fe4dd11540c1 (patch)
treefc66b35e653c5706649a318395772ee8cc1adac2 /net/pwhois
parent0006b6c767d486b48e319c048696f99629bc80cf (diff)
downloadports-89f1434cdaff1809c9d0b460df95fe4dd11540c1.tar.gz
ports-89f1434cdaff1809c9d0b460df95fe4dd11540c1.zip
- Don't force use of gcc
Notes
Notes: svn path=/head/; revision=351184
Diffstat (limited to 'net/pwhois')
-rw-r--r--net/pwhois/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/net/pwhois/Makefile b/net/pwhois/Makefile
index 724b9befd786..31258fc6a9ef 100644
--- a/net/pwhois/Makefile
+++ b/net/pwhois/Makefile
@@ -32,7 +32,9 @@ SUB_LIST= TOUCH="${TOUCH}" RM="${RM}" CHOWN="${CHOWN}" \
USER="${USERS}" GROUP="${GROUPS}" INSTALL="${INSTALL}"
post-patch:
- ${REINPLACE_CMD} -e 's|/usr/local|${LOCALBASE}|g' ${WRKSRC}/Makefile
+ @${REINPLACE_CMD} -e 's|/usr/local|${LOCALBASE}|g' \
+ -e 's|CC = gcc |CC = ${CC}|g' \
+ ${WRKSRC}/Makefile
@${REINPLACE_CMD} -e 's|/etc/pwhois/|${ETCDIR}/|g' \
-e 's|/var/pwhois/|/var/db/pwhois/|g' \
-e 's|/var/log/|/var/log/pwhois/|g' \