aboutsummaryrefslogtreecommitdiff
path: root/net/py-magic-wormhole
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
committerMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
commit551be3c7231225ed9c26479af2b8914fb2ef0ea8 (patch)
treed296c82a71504382f4faefa0bf8d7be384ea1105 /net/py-magic-wormhole
parent02f9c9be1699251467efc027f210049dfe14f9c5 (diff)
downloadports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.tar.gz
ports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.zip
Notes
Diffstat (limited to 'net/py-magic-wormhole')
-rw-r--r--net/py-magic-wormhole/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/net/py-magic-wormhole/Makefile b/net/py-magic-wormhole/Makefile
index 3e345cbaf2a7..8f2fb0321963 100644
--- a/net/py-magic-wormhole/Makefile
+++ b/net/py-magic-wormhole/Makefile
@@ -9,17 +9,17 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= swills@FreeBSD.org
COMMENT= Get things from one computer to another, safely
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}autobahn>=0.14.1:www/py-autobahn \
- ${PYTHON_PKGNAMEPREFIX}click>0:devel/py-click \
- ${PYTHON_PKGNAMEPREFIX}hkdf>0:security/py-hkdf \
- ${PYTHON_PKGNAMEPREFIX}humanize>=0:devel/py-humanize \
- ${PYTHON_PKGNAMEPREFIX}idna>=0.6:dns/py-idna \
- ${PYTHON_PKGNAMEPREFIX}pynacl>=0.3.0:security/py-pynacl \
- ${PYTHON_PKGNAMEPREFIX}service_identity>=0:security/py-service_identity \
- ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six \
- ${PYTHON_PKGNAMEPREFIX}spake2>=0.7:security/py-spake2 \
- ${PYTHON_PKGNAMEPREFIX}tqdm>=4.13.0:misc/py-tqdm \
- ${PYTHON_PKGNAMEPREFIX}txtorcon>=0.19.3:security/py-txtorcon
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}autobahn>=0.14.1:www/py-autobahn@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}click>0:devel/py-click@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}hkdf>0:security/py-hkdf@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}humanize>=0:devel/py-humanize@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}idna>=0.6:dns/py-idna@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pynacl>=0.3.0:security/py-pynacl@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}service_identity>=0:security/py-service_identity@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}spake2>=0.7:security/py-spake2@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}tqdm>=4.13.0:misc/py-tqdm@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}txtorcon>=0.19.3:security/py-txtorcon@${FLAVOR}
USES= python
USE_PYTHON= autoplist distutils