aboutsummaryrefslogtreecommitdiff
path: root/net/py-ripe.atlas.cousteau
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /net/py-ripe.atlas.cousteau
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'net/py-ripe.atlas.cousteau')
-rw-r--r--net/py-ripe.atlas.cousteau/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/py-ripe.atlas.cousteau/Makefile b/net/py-ripe.atlas.cousteau/Makefile
index f90ff080006c..173e993c859b 100644
--- a/net/py-ripe.atlas.cousteau/Makefile
+++ b/net/py-ripe.atlas.cousteau/Makefile
@@ -13,10 +13,10 @@ COMMENT= Python wrapper around the RIPE Atlas API
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>0:devel/py-dateutil@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}socketio-client>=0.6.5:net/py-socketio-client@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}requests>=2.7.0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}websocket-client>0:www/py-websocket-client@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>0:devel/py-dateutil@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}socketio-client>=0.6.5:net/py-socketio-client@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>=2.7.0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}websocket-client>0:www/py-websocket-client@${PY_FLAVOR}
NO_ARCH= yes
USES= python