aboutsummaryrefslogtreecommitdiff
path: root/net/py-s3transfer
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /net/py-s3transfer
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'net/py-s3transfer')
-rw-r--r--net/py-s3transfer/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/py-s3transfer/Makefile b/net/py-s3transfer/Makefile
index 3ddfa2bb79f9..c20432ac9139 100644
--- a/net/py-s3transfer/Makefile
+++ b/net/py-s3transfer/Makefile
@@ -12,10 +12,10 @@ COMMENT= Amazon S3 Transfer Manager for Python
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}botocore>=1.3.0:devel/py-botocore@${FLAVOR} \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}botocore>=1.3.0:devel/py-botocore@${PY_FLAVOR} \
${PY_FUTURES}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>=1.3.3:devel/py-nose@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}mock>=1.3.0:devel/py-mock@${FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>=1.3.3:devel/py-nose@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}mock>=1.3.0:devel/py-mock@${PY_FLAVOR}
#Actually -2.7,3.3-3.5
USES= python