aboutsummaryrefslogtreecommitdiff
path: root/net/sipcalc/Makefile
diff options
context:
space:
mode:
authorPatrick Li <pat@FreeBSD.org>2002-06-14 21:35:55 +0000
committerPatrick Li <pat@FreeBSD.org>2002-06-14 21:35:55 +0000
commit96cd4dd6fd915ee148afb3f30af76f7fca31edf9 (patch)
tree9ac59b95ce22e0505e9903d9d57e9dddd53e8196 /net/sipcalc/Makefile
parent2bf3a3add3955fddeb605e446ee672f9aa8618e4 (diff)
downloadports-96cd4dd6fd915ee148afb3f30af76f7fca31edf9.tar.gz
ports-96cd4dd6fd915ee148afb3f30af76f7fca31edf9.zip
Notes
Diffstat (limited to 'net/sipcalc/Makefile')
-rw-r--r--net/sipcalc/Makefile18
1 files changed, 10 insertions, 8 deletions
diff --git a/net/sipcalc/Makefile b/net/sipcalc/Makefile
index 69a494cb875b..26bfbd4c222f 100644
--- a/net/sipcalc/Makefile
+++ b/net/sipcalc/Makefile
@@ -6,23 +6,25 @@
#
PORTNAME= sipcalc
-PORTVERSION= 1.1.0
+PORTVERSION= 1.1.1
CATEGORIES= net ipv6
MASTER_SITES= http://www.routemeister.net/projects/sipcalc/files/
-MAINTAINER= Janos.Mohacsi@dante.org.uk
+MAINTAINER= Janos.Mohacsi@bsd.hu
LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
GNU_CONFIGURE= yes
MAN1= sipcalc.1
+DOC_FILES= doc/sipcalc.txt
+
post-install:
- @${ECHO} '======================================================='
- @${ECHO} 'If you want CGI support copy sipcalc-www to your CGI '
- @${ECHO} 'directory. Copy also the docs/web.html into the appropriate '
- @${ECHO} 'web directory. This is not done, since CGI and web setup'
- @${ECHO} 'has to be done according to your local policy.'
- @${ECHO} '======================================================='
+.ifndef(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for file in ${DOC_FILES}
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+.endfor
+.endif
.include <bsd.port.mk>