aboutsummaryrefslogtreecommitdiff
path: root/net/spoofer
diff options
context:
space:
mode:
authorPhilippe Audeoud <jadawin@FreeBSD.org>2016-05-31 13:58:44 +0000
committerPhilippe Audeoud <jadawin@FreeBSD.org>2016-05-31 13:58:44 +0000
commit06c313d4cada0c26e1b4743e0ef6198013b5c8b6 (patch)
treea6a5a404cb8d8ff32c033b5b2f30cf3e4266ee5c /net/spoofer
parentc95ccb3a288d918a42f6fd8e4bb1951c13eb8f80 (diff)
downloadports-06c313d4cada0c26e1b4743e0ef6198013b5c8b6.tar.gz
ports-06c313d4cada0c26e1b4743e0ef6198013b5c8b6.zip
- Fix indent
Noticed by: danfe
Notes
Notes: svn path=/head/; revision=416200
Diffstat (limited to 'net/spoofer')
-rw-r--r--net/spoofer/Makefile34
1 files changed, 17 insertions, 17 deletions
diff --git a/net/spoofer/Makefile b/net/spoofer/Makefile
index 8b1d7c40edb6..b7fe29dcf791 100644
--- a/net/spoofer/Makefile
+++ b/net/spoofer/Makefile
@@ -1,40 +1,40 @@
# Created by: Andrew Pantyukhin <infofarmer@FreeBSD.org>
# $FreeBSD$
-PORTNAME= spoofer
-PORTVERSION= 1.0.1
-CATEGORIES= net
-MASTER_SITES= http://www.caida.org/projects/spoofer/downloads/
+PORTNAME= spoofer
+PORTVERSION= 1.0.1
+CATEGORIES= net
+MASTER_SITES= http://www.caida.org/projects/spoofer/downloads/
-MAINTAINER= jadawin@FreeBSD.org
-COMMENT= Spoofer Project testing software
+MAINTAINER= jadawin@FreeBSD.org
+COMMENT= Spoofer Project testing software
-LICENSE= GPLv3
+LICENSE= GPLv3
-BUILD_DEPENDS= protoc:devel/protobuf
-LIB_DEPENDS= libprotobuf-lite.so:devel/protobuf
+BUILD_DEPENDS= protoc:devel/protobuf
+LIB_DEPENDS= libprotobuf-lite.so:devel/protobuf
-PORTDOCS= README
+PORTDOCS= README
-GNU_CONFIGURE= yes
+GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --disable-development
-OPTIONS_DEFINE= DOCS GUI
+OPTIONS_DEFINE= DOCS GUI
OPTIONS_DEFAULT= GUI
-OPTIONS_SUB= yes
+OPTIONS_SUB= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MGUI}
-USE_QT5= buildtools_build qmake_build core network gui widgets
-USE_GL+= gl
-USE_RC_SUBR= ${PORTNAME}
+USE_QT5= buildtools_build qmake_build core network gui widgets
+USE_GL+= gl
+USE_RC_SUBR= ${PORTNAME}
.else
CONFIGURE_ARGS+= --disable-manager
.endif
do-install-DOCS-on:
- ${MKDIR} ${STAGEDIR}${DOCSDIR}
+${MKDIR} ${STAGEDIR}${DOCSDIR}
.for f in ${PORTDOCS}
${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${DOCSDIR}
.endfor