aboutsummaryrefslogtreecommitdiff
path: root/net/tsclient/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-04-04 08:12:58 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-04-04 08:12:58 +0000
commit2351763b4f1df2c00a361b7903f83a6afa8f2ded (patch)
treed2e38f8de612399a8c497205414a5e1666e30223 /net/tsclient/Makefile
parentcb2e6bbf0921dbbcfa36cf8843f3c2dc3c52ffc3 (diff)
downloadports-2351763b4f1df2c00a361b7903f83a6afa8f2ded.tar.gz
ports-2351763b4f1df2c00a361b7903f83a6afa8f2ded.zip
Notes
Diffstat (limited to 'net/tsclient/Makefile')
-rw-r--r--net/tsclient/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/net/tsclient/Makefile b/net/tsclient/Makefile
index 534b9bf0a345..05e63f5fea61 100644
--- a/net/tsclient/Makefile
+++ b/net/tsclient/Makefile
@@ -7,6 +7,7 @@
PORTNAME= tsclient
PORTVERSION= 0.104
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= http://www.gnomepro.com/tsclient/
@@ -18,12 +19,17 @@ RUN_DEPENDS= rdesktop:${PORTSDIR}/net/rdesktop
USE_X_PREFIX= yes
USE_GNOMENG= yes
+USE_REINPLACE= yes
USE_GNOME= gnomeprefix gnomehack
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+post-patch:
+ @${REINPLACE_CMD} -e 's|/usr|${PREFIX}|g;' \
+ ${WRKSRC}/applet/GNOME_TSClientApplet.server
+
post-install:
@${LN} -sf ${PREFIX}/share/gnome/pixmaps/tsclient/tsclient.png \
${PREFIX}/share/gnome/pixmaps/tsclient.png