aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2013-03-23 12:38:08 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2013-03-23 12:38:08 +0000
commit0b904291c347a182427a854def871347e7ace51f (patch)
tree50dca8714b1d547031901bbd65890f4d47187074 /net
parent2995bf313d82cffae1c6138e24b93c428ce4ce70 (diff)
downloadports-0b904291c347a182427a854def871347e7ace51f.tar.gz
ports-0b904291c347a182427a854def871347e7ace51f.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/httping/Makefile2
-rw-r--r--net/httping/distinfo4
-rw-r--r--net/httping/files/patch-mssl.c13
3 files changed, 3 insertions, 16 deletions
diff --git a/net/httping/Makefile b/net/httping/Makefile
index 92a9b86af42e..7e279709ea17 100644
--- a/net/httping/Makefile
+++ b/net/httping/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= httping
-PORTVERSION= 2.0
+PORTVERSION= 2.1
CATEGORIES= net
MASTER_SITES= http://www.vanheusden.com/httping/ \
CRITICAL
diff --git a/net/httping/distinfo b/net/httping/distinfo
index 7e6ebcaf96de..7bcd50b4d65f 100644
--- a/net/httping/distinfo
+++ b/net/httping/distinfo
@@ -1,2 +1,2 @@
-SHA256 (httping-2.0.tgz) = 9fcb1fef706d12149ce88dec5a3e03888d1386a80017324104453130eaeffbe0
-SIZE (httping-2.0.tgz) = 22375
+SHA256 (httping-2.1.tgz) = 8b2eabbd480e38b55711f8aac264defef59a9a21c537166e17e9032e86c5e3a8
+SIZE (httping-2.1.tgz) = 24121
diff --git a/net/httping/files/patch-mssl.c b/net/httping/files/patch-mssl.c
deleted file mode 100644
index 0c750130efb4..000000000000
--- a/net/httping/files/patch-mssl.c
+++ /dev/null
@@ -1,13 +0,0 @@
---- ./mssl.c.orig 2013-03-19 20:10:16.000000000 +0100
-+++ ./mssl.c 2013-03-20 11:55:44.000000000 +0100
-@@ -165,8 +165,10 @@
-
- SSL_CTX *ctx = SSL_CTX_new(meth);
-
-+#ifdef SSL_OP_NO_COMPRESSION
- if (!ask_compression)
- SSL_CTX_set_options(ctx, SSL_OP_NO_COMPRESSION);
-+#endif
-
- return ctx;
- }