aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorPo-Chuan Hsieh <sunpoet@FreeBSD.org>2022-11-19 08:12:24 +0000
committerPo-Chuan Hsieh <sunpoet@FreeBSD.org>2022-11-19 08:12:24 +0000
commit6914be8cd83748a048701874f61c3d20b02e9ca2 (patch)
tree030341fe2ef8ed524620e407a4dd3ba6de8bb3b6 /net
parentb44f82efd9694d5008f8a800ed8418d6e343abf7 (diff)
Diffstat (limited to 'net')
-rw-r--r--net/py-errbot/Makefile4
-rw-r--r--net/py-errbot/files/patch-setup.py4
2 files changed, 4 insertions, 4 deletions
diff --git a/net/py-errbot/Makefile b/net/py-errbot/Makefile
index 855af685bba9..21ef90bbfc47 100644
--- a/net/py-errbot/Makefile
+++ b/net/py-errbot/Makefile
@@ -17,9 +17,9 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}ansi>=0.2.0:devel/py-ansi@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}deepmerge>=1.0.1:devel/py-deepmerge@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}dulwich>=0.19.16:devel/dulwich@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}Flask>=2.0.2:www/py-flask@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Jinja2>=3.0.1:devel/py-Jinja2@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Jinja2>=3.0.3:devel/py-Jinja2@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}markdown>=3.3.6:textproc/py-markdown@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pygments>=2.9.0:textproc/py-pygments@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pygments>=2.11.2:textproc/py-pygments@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}openssl>=21.0.0:security/py-openssl@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}requests>=2.27.1:www/py-requests@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}WebTest>=2.0.32:www/py-WebTest@${PY_FLAVOR}
diff --git a/net/py-errbot/files/patch-setup.py b/net/py-errbot/files/patch-setup.py
index 3c4075748a1e..6f84a5f0c6dc 100644
--- a/net/py-errbot/files/patch-setup.py
+++ b/net/py-errbot/files/patch-setup.py
@@ -21,12 +21,12 @@
+ "setuptools>=60.5.0",
+ "flask>=2.0.2",
+ "requests>=2.27.1",
-+ "jinja2>=3.0.1",
++ "jinja2>=3.0.3",
+ "pyOpenSSL>=21.0.0",
+ "colorlog>=6.6.0",
+ "markdown>=3.3.6",
+ "ansi>=0.2.0",
-+ "Pygments>=2.9.0",
++ "Pygments>=2.11.2",
+ "pygments-markdown-lexer>=0.1.0.dev39", # sytax coloring to debug md
+ "dulwich>=0.19.16", # python implementation of git
+ "deepmerge>=1.0.1",