aboutsummaryrefslogtreecommitdiff
path: root/news/cnews
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2003-09-24 17:28:58 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2003-09-24 17:28:58 +0000
commitc4f66fbf9a4937b6dd6cca41c8735be5ad413287 (patch)
tree7fc67b0a55d8d1985770493e2c70b81d7fc24f00 /news/cnews
parent51955891a84a005873d85ec137fd5df801a7590c (diff)
downloadports-c4f66fbf9a4937b6dd6cca41c8735be5ad413287.tar.gz
ports-c4f66fbf9a4937b6dd6cca41c8735be5ad413287.zip
- change ECHO -> ECHO_MSG
Notes
Notes: svn path=/head/; revision=89255
Diffstat (limited to 'news/cnews')
-rw-r--r--news/cnews/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/news/cnews/Makefile b/news/cnews/Makefile
index faba7625a918..0ef90d7b6c26 100644
--- a/news/cnews/Makefile
+++ b/news/cnews/Makefile
@@ -118,16 +118,16 @@ do-install:
.for i in ${MAN8}
${INSTALL_MAN} ${WRKSRC}/man/${i} ${PREFIX}/man/man8
.endfor
- @${ECHO} ""
- @${ECHO} "!!!!!!!!"
- @${ECHO} "you MUST change the configuration of this news setup:"
- @${ECHO} " cd to ${NEWSCTL} and change the following files..."
- @${ECHO} "mailname, whoami, organization, mailpaths, sys, readnews.ctl, postdefltgroup"
- @${ECHO} " to suit your local system and news topology."
- @${ECHO} "check that you have vaild aliases in report.ctl,"
- @${ECHO} " so any problem can be reported."
- @${ECHO} "!!!!!!!!"
- @${ECHO} ""
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "!!!!!!!!"
+ @${ECHO_MSG} "you MUST change the configuration of this news setup:"
+ @${ECHO_MSG} " cd to ${NEWSCTL} and change the following files..."
+ @${ECHO_MSG} "mailname, whoami, organization, mailpaths, sys, readnews.ctl, postdefltgroup"
+ @${ECHO_MSG} " to suit your local system and news topology."
+ @${ECHO_MSG} "check that you have vaild aliases in report.ctl,"
+ @${ECHO_MSG} " so any problem can be reported."
+ @${ECHO_MSG} "!!!!!!!!"
+ @${ECHO_MSG} ""
test:
(cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} \