aboutsummaryrefslogtreecommitdiff
path: root/news/nnap
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /news/nnap
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
downloadports-065c026fe5e21a269bbaae0ce69307c7308acbea.tar.gz
ports-065c026fe5e21a269bbaae0ce69307c7308acbea.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Notes
Notes: svn path=/head/; revision=400848
Diffstat (limited to 'news/nnap')
-rw-r--r--news/nnap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/news/nnap/Makefile b/news/nnap/Makefile
index 6ea5f6544a06..12e8aa89b646 100644
--- a/news/nnap/Makefile
+++ b/news/nnap/Makefile
@@ -15,8 +15,8 @@ NO_WRKSUBDIR= yes
PLIST_FILES= sbin/nnap
do-extract:
- @${MKDIR} ${WRKDIR}
- @${CP} ${DISTDIR}/${DISTFILES} ${WRKDIR}
+ @${MKDIR} ${WRKSRC}
+ @${CP} ${DISTDIR}/${DISTFILES} ${WRKSRC}
do-build:
(cd ${WRKSRC} && ${CC} ${CFLAGS} -o ${PORTNAME} ${DISTNAME}.c)