aboutsummaryrefslogtreecommitdiff
path: root/news/p5-Gateway/Makefile
diff options
context:
space:
mode:
authorMatthew Hunt <mph@FreeBSD.org>1998-05-04 15:11:40 +0000
committerMatthew Hunt <mph@FreeBSD.org>1998-05-04 15:11:40 +0000
commit1af45604f2dc67bd42bca37e96da87def78a9d99 (patch)
treec2d194f2a2acd0796bda4b81fccb4bb93c6ad9e3 /news/p5-Gateway/Makefile
parent5ed245a0fb0066f288ae6060f7d1b1991bb3ecf1 (diff)
Notes
Diffstat (limited to 'news/p5-Gateway/Makefile')
-rw-r--r--news/p5-Gateway/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/news/p5-Gateway/Makefile b/news/p5-Gateway/Makefile
new file mode 100644
index 000000000000..999a4e433afe
--- /dev/null
+++ b/news/p5-Gateway/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: p5-Gateway
+# Version required: 0.42
+# Date created: January 2, 1998
+# Whom: Don Croyle <croyle@gelemna.ft-wayne.in.us>
+#
+# $Id$
+#
+
+DISTNAME= Gateway-0.42
+PKGNAME= p5-Gateway-0.42
+CATEGORIES= news perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= News
+
+MAINTAINER= croyle@gelemna.ft-wayne.in.us
+
+BUILD_DEPENDS= ${PREFIX}/lib/perl5/site_perl/News/Article.pm:${PORTSDIR}/news/p5-News-Article
+RUN_DEPENDS= ${PREFIX}/lib/perl5/site_perl/News/Article.pm:${PORTSDIR}/news/p5-News-Article
+
+USE_PERL5= yes
+
+MAN3= News::Gateway.3
+MANPREFIX= ${PREFIX}/lib/perl5
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PREFIX}/bin/perl Makefile.PL
+
+.include <bsd.port.mk>