aboutsummaryrefslogtreecommitdiff
path: root/news
diff options
context:
space:
mode:
authorAlexander Botero-Lowry <alexbl@FreeBSD.org>2007-07-30 09:42:28 +0000
committerAlexander Botero-Lowry <alexbl@FreeBSD.org>2007-07-30 09:42:28 +0000
commit4942ce5a7d8a3d0cbebaf4d202011850d1f7569f (patch)
treedb1f21912f461000d609ddcd5d130946bcfe9e09 /news
parentb4be9b354e86bd790925c5a9a2e67df8ba20bc00 (diff)
Notes
Diffstat (limited to 'news')
-rw-r--r--news/py-twistedNews/Makefile1
-rw-r--r--news/pyne/Makefile4
2 files changed, 5 insertions, 0 deletions
diff --git a/news/py-twistedNews/Makefile b/news/py-twistedNews/Makefile
index 55c5aa4c6026..bc29d5a95eb4 100644
--- a/news/py-twistedNews/Makefile
+++ b/news/py-twistedNews/Makefile
@@ -21,5 +21,6 @@ RUN_DEPENDS= ${BUILD_DEPENDS}
USE_BZIP2= yes
USE_PYTHON= 2.3+
USE_PYDISTUTILS= yes
+PYDISTUTILS_PKGNAME= Twisted_News
.include <bsd.port.mk>
diff --git a/news/pyne/Makefile b/news/pyne/Makefile
index cf6aa88e1db7..c135f02526fe 100644
--- a/news/pyne/Makefile
+++ b/news/pyne/Makefile
@@ -21,6 +21,10 @@ INSTALL_WRKSRC= ${WRKDIR}/${DISTNAME}/src/po
USE_GNOME= pygtk2
USE_PYTHON= yes
+post-patch:
+ @${REINPLACE_CMD} -e 's/# Originally/# coding:latin1/g' \
+ ${WRKSRC}/src/po/pygettext.py
+
pre-build:
@${ECHO_CMD} "#!/bin/sh" > ${WRKDIR}/pyne.sh
@${ECHO_CMD} "exec ${PYTHON_CMD} -O ${PYTHON_SITELIBDIR}/pyne/pyne.py \$$*" >> ${WRKDIR}/pyne.sh