aboutsummaryrefslogtreecommitdiff
path: root/science/checkmol
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2014-06-10 12:52:48 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2014-06-10 12:52:48 +0000
commitd3e1c4870d460addbe800361d189b1af21e6d780 (patch)
tree91f6ad9898a589309b10321197320c364617f89b /science/checkmol
parentd513b9007975a7f9456a08fe1092f4b043823433 (diff)
downloadports-d3e1c4870d460addbe800361d189b1af21e6d780.tar.gz
ports-d3e1c4870d460addbe800361d189b1af21e6d780.zip
Stagify.
Notes
Notes: svn path=/head/; revision=357307
Diffstat (limited to 'science/checkmol')
-rw-r--r--science/checkmol/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/science/checkmol/Makefile b/science/checkmol/Makefile
index 399830d288ff..bc4c8b874b67 100644
--- a/science/checkmol/Makefile
+++ b/science/checkmol/Makefile
@@ -23,12 +23,11 @@ USE_FPC= yes
PLIST_FILES= bin/checkmol bin/matchmol
-NO_STAGE= yes
do-build:
(cd ${WRKSRC} && ${LOCALBASE}/bin/fpc ${EXTRACT_ONLY} -S2 -O3)
do-install:
- (cd ${WRKSRC} && ${INSTALL_PROGRAM} ${DISTNAME} ${PREFIX}/bin/${PORTNAME})
- (cd ${PREFIX}/bin && ${LN} ${PORTNAME} matchmol)
+ (cd ${WRKSRC} && ${INSTALL_PROGRAM} ${DISTNAME} ${STAGEDIR}${PREFIX}/bin/${PORTNAME})
+ (cd ${STAGEDIR}${PREFIX}/bin && ${LN} ${PORTNAME} matchmol)
.include <bsd.port.mk>