aboutsummaryrefslogtreecommitdiff
path: root/science/dlib-cpp
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-05-22 13:15:13 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-05-22 13:15:13 +0000
commit8dcaabcd6e5bd17c58c938ffb4b9f2fd7847f70f (patch)
treec832b87b776a5db072088687b910601d961726da /science/dlib-cpp
parent28466ca6896a9f7861111b79fdc8dee8b166ba06 (diff)
downloadports-8dcaabcd6e5bd17c58c938ffb4b9f2fd7847f70f.tar.gz
ports-8dcaabcd6e5bd17c58c938ffb4b9f2fd7847f70f.zip
Add PY_FLAVOR to Python module dependencies.
Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=470610
Diffstat (limited to 'science/dlib-cpp')
-rw-r--r--science/dlib-cpp/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/science/dlib-cpp/Makefile b/science/dlib-cpp/Makefile
index 63cbe25c7f9d..1380fb146db8 100644
--- a/science/dlib-cpp/Makefile
+++ b/science/dlib-cpp/Makefile
@@ -43,7 +43,7 @@ BLASLAPACK_CMAKE_OFF= -DDLIB_USE_BLAS=0 -DDLIB_USE_LAPACK=0 -DDLIB_USE_MKL_FFT=0
# for PYTHON_PKGNAMEPREFIX
PYTHON_USES= python
-PYTHON_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dlib>=0:science/py-dlib
+PYTHON_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dlib>=0:science/py-dlib@${PY_FLAVOR}
PYTHON_NO_DEPENDS= yes
AVX_CMAKE_BOOL= USE_AVX_INSTRUCTIONS