aboutsummaryrefslogtreecommitdiff
path: root/science/ecs
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /science/ecs
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Notes
Diffstat (limited to 'science/ecs')
-rw-r--r--science/ecs/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/science/ecs/Makefile b/science/ecs/Makefile
index 22f89dc2ccfe..553535f67ff5 100644
--- a/science/ecs/Makefile
+++ b/science/ecs/Makefile
@@ -12,11 +12,11 @@ COMMENT= Code_Saturne Preprocessor
LICENSE= GPLv2
-BUILD_DEPENDS+= ${LOCALBASE}/lib/libscotch.a:${PORTSDIR}/cad/scotch
-LIB_DEPENDS= libmed.so:${PORTSDIR}/french/med \
- libbft.so:${PORTSDIR}/science/bft \
- libhdf5.so:${PORTSDIR}/science/hdf5 \
- libcgns.so:${PORTSDIR}/science/cgnslib
+BUILD_DEPENDS+= ${LOCALBASE}/lib/libscotch.a:cad/scotch
+LIB_DEPENDS= libmed.so:french/med \
+ libbft.so:science/bft \
+ libhdf5.so:science/hdf5 \
+ libcgns.so:science/cgnslib
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
@@ -42,7 +42,7 @@ NLS_USES= gettext iconv
NLS_CONFIGURE_ENABLE= nls
DOCS_USE= TEX=tex:build
-DOCS_BUILD_DEPENDS= fig2dev:${PORTSDIR}/print/transfig
+DOCS_BUILD_DEPENDS= fig2dev:print/transfig
.include <bsd.port.options.mk>
@@ -59,10 +59,10 @@ MAKE_JOBS_UNSAFE=yes
.if exists(${LOCALBASE}/bin/graphchk)
# The regular metis is present, so we cannot depend on metis-edf
-LIB_DEPENDS+= libmetis.so.1:${PORTSDIR}/math/metis4
+LIB_DEPENDS+= libmetis.so.1:math/metis4
.else
# Prefer metis-edf to avoid conflict with Code_Aster
-LIB_DEPENDS+= libmetis.so.0:${PORTSDIR}/math/metis-edf
+LIB_DEPENDS+= libmetis.so.0:math/metis-edf
.endif
pre-configure: