aboutsummaryrefslogtreecommitdiff
path: root/science/erkale/files
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-10-21 17:56:11 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-10-21 17:56:11 +0000
commit738c2922966f5a1463b01f627e5569fc21502ce7 (patch)
tree3abd9bc76438eba056de63840f1325a640382f25 /science/erkale/files
parent856681c27905298db081ef46a0f869734efdab92 (diff)
downloadports-738c2922966f5a1463b01f627e5569fc21502ce7.tar.gz
ports-738c2922966f5a1463b01f627e5569fc21502ce7.zip
Notes
Diffstat (limited to 'science/erkale/files')
-rw-r--r--science/erkale/files/patch-CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/science/erkale/files/patch-CMakeLists.txt b/science/erkale/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..fdede3a08413
--- /dev/null
+++ b/science/erkale/files/patch-CMakeLists.txt
@@ -0,0 +1,12 @@
+--- CMakeLists.txt.orig 2018-10-21 07:13:35 UTC
++++ CMakeLists.txt
+@@ -20,6 +20,9 @@ set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SO
+ set(libint_DIR ${CMAKE_CURRENT_SOURCE_DIR}/config)
+ set(Armadillo_DIR ${CMAKE_CURRENT_SOURCE_DIR}/config)
+
++# fix wrapper_xx problem
++add_definitions(-DARMA_DONT_USE_WRAPPER)
++
+ # System default basis set repository (need not exist)
+ option(ERKALE_SYSTEM_LIBRARY "System default basis set repository (need not exist)" OFF)
+ if(ERKALE_SYSTEM_LIBRARY)