aboutsummaryrefslogtreecommitdiff
path: root/science/lammps/files/patch-cmake_CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2020-05-02 08:03:48 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2020-05-02 08:03:48 +0000
commit13bf462e9946a6a2551452da779aa982f629c930 (patch)
tree888811fd44ac671cb9067e07db96113b2eca5ed2 /science/lammps/files/patch-cmake_CMakeLists.txt
parentc24ed66584dbc38c93ed899162bff1c96d097d07 (diff)
downloadports-13bf462e9946a6a2551452da779aa982f629c930.tar.gz
ports-13bf462e9946a6a2551452da779aa982f629c930.zip
Notes
Diffstat (limited to 'science/lammps/files/patch-cmake_CMakeLists.txt')
-rw-r--r--science/lammps/files/patch-cmake_CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/science/lammps/files/patch-cmake_CMakeLists.txt b/science/lammps/files/patch-cmake_CMakeLists.txt
index 2ecd4eb6a01f..229575e5f7f0 100644
--- a/science/lammps/files/patch-cmake_CMakeLists.txt
+++ b/science/lammps/files/patch-cmake_CMakeLists.txt
@@ -1,6 +1,6 @@
---- cmake/CMakeLists.txt.orig 2020-04-03 13:58:20 UTC
+--- cmake/CMakeLists.txt.orig 2020-04-15 20:09:52 UTC
+++ cmake/CMakeLists.txt
-@@ -62,11 +62,11 @@ if(${CMAKE_CXX_COMPILER_ID} STREQUAL "Intel")
+@@ -57,11 +57,11 @@ if(${CMAKE_CXX_COMPILER_ID} STREQUAL "Intel")
endif()
if(${CMAKE_CXX_COMPILER_ID} STREQUAL "GNU")
@@ -13,4 +13,4 @@
+ set(CMAKE_TUNE_DEFAULT "-ffast-math")
endif()
- # we require C++11
+ # we require C++11 without extensions