aboutsummaryrefslogtreecommitdiff
path: root/science/mpb
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2009-01-10 10:56:40 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2009-01-10 10:56:40 +0000
commitd42cf20330b46ead69b7ecc34c967a1bd73b7fc1 (patch)
tree465a118c1589bbdc4f6afd767ebe190111a424f6 /science/mpb
parent54c54c84415a2c9d15d9f8228f2d7254d380a690 (diff)
downloadports-d42cf20330b46ead69b7ecc34c967a1bd73b7fc1.tar.gz
ports-d42cf20330b46ead69b7ecc34c967a1bd73b7fc1.zip
No longer pass FC, F77 and FFLAGS to CONFIGURE_ENV, this is now done via
Mk/bsd.gcc.mk. And for this port, CONFIGURE_ENV was bogus to begin with. Submitted by: Steven Kreuzer <skreuzer@exit2shell.com>
Notes
Notes: svn path=/head/; revision=225639
Diffstat (limited to 'science/mpb')
-rw-r--r--science/mpb/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/science/mpb/Makefile b/science/mpb/Makefile
index a575770f122f..90a523b7ebd4 100644
--- a/science/mpb/Makefile
+++ b/science/mpb/Makefile
@@ -26,8 +26,7 @@ USE_FORTRAN= yes
.include <bsd.port.pre.mk>
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- CONFIGURE_ENV+= FC="${FC}" F77="${F77}" FFLAGS="${FFLAGS}"
+ LDFLAGS="-L${LOCALBASE}/lib"
.if exists(${LOCALBASE}/lib/libatlas_r.so) && !defined(WITH_BLAS)
WITH_ATLAS= yes