aboutsummaryrefslogtreecommitdiff
path: root/science/paje
diff options
context:
space:
mode:
authorDavid Chisnall <theraven@FreeBSD.org>2015-09-19 10:33:34 +0000
committerDavid Chisnall <theraven@FreeBSD.org>2015-09-19 10:33:34 +0000
commit9156bf1b9e9b3b62257cf63c3d8ec413c40fc70a (patch)
treeda5a3eeed8b9041e9805decaee1098282defef37 /science/paje
parent1ab0fd4963caeb7cec81a713c3a3af71edef6fec (diff)
downloadports-9156bf1b9e9b3b62257cf63c3d8ec413c40fc70a.tar.gz
ports-9156bf1b9e9b3b62257cf63c3d8ec413c40fc70a.zip
Make all GNUstep ports install into the System domain so that the Local domain is available for stuff built from source.
Some ports were already installing in the System domain, for these just remove the Makefile lines explicitly specifying the install domain. The rest are installed in the Local domain, remove any overrides, update their pkg-plists and any explicit paths in the Makefiles and then bump port revision. Approved by: bapt (mentor) Differential Revision: https://reviews.freebsd.org/D2977
Notes
Notes: svn path=/head/; revision=397315
Diffstat (limited to 'science/paje')
-rw-r--r--science/paje/Makefile34
-rw-r--r--science/paje/pkg-plist320
2 files changed, 177 insertions, 177 deletions
diff --git a/science/paje/Makefile b/science/paje/Makefile
index 017456b547b3..40512583d9f9 100644
--- a/science/paje/Makefile
+++ b/science/paje/Makefile
@@ -3,7 +3,7 @@
PORTNAME= paje
PORTVERSION= 1.97
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= science gnustep
MASTER_SITES= SF/${PORTNAME}/Releases
DISTNAME= Paje_${PORTVERSION}
@@ -18,27 +18,27 @@ USES= gnustep
USE_GNUSTEP= back build
WRKSRC= ${WRKDIR}/${DISTNAME}
-MAKE_ENV+= GNUSTEP_INSTALLATION_DIR=${GNUSTEP_LOCAL_ROOT}
+MAKE_ENV+= GNUSTEP_INSTALLATION_DIR=${GNUSTEP_SYSTEM_ROOT}
post-patch:
${REINPLACE_CMD} -e 's|^GNUSTEP_INSTALLATION_DOMAIN|#GNUSTEP_INSTALLATION_DOMAIN|' \
${WRKSRC}/GNUmakefile
post-install:
- ${STRIP_CMD} ${STAGEDIR}${PREFIX}/GNUstep/Local/Applications/Paje.app/Paje \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/AggregatingFilter.bundle/AggregatingFilter \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/ContainerFilter.bundle/ContainerFilter \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/EntityTypeFilter.bundle/EntityTypeFilter \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/FieldFilter.bundle/FieldFilter \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/FileReader.bundle/FileReader \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/General.bundle/General \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/ImbricationFilter.bundle/ImbricationFilter \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/OrderFilter.bundle/OrderFilter \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/PajeEventDecoder.bundle/PajeEventDecoder \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/PajeSimulator.bundle/PajeSimulator \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/ReductionFilter.bundle/ReductionFilter \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/SpaceTimeViewer \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/StatViewer.bundle/StatViewer \
- ${STAGEDIR}${PREFIX}/GNUstep/Local/Library/Bundles/Paje/StorageController.bundle/StorageController
+ ${STRIP_CMD} ${STAGEDIR}${PREFIX}/GNUstep/System/Applications/Paje.app/Paje \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/AggregatingFilter.bundle/AggregatingFilter \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/ContainerFilter.bundle/ContainerFilter \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/EntityTypeFilter.bundle/EntityTypeFilter \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/FieldFilter.bundle/FieldFilter \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/FileReader.bundle/FileReader \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/General.bundle/General \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/ImbricationFilter.bundle/ImbricationFilter \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/OrderFilter.bundle/OrderFilter \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/PajeEventDecoder.bundle/PajeEventDecoder \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/PajeSimulator.bundle/PajeSimulator \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/ReductionFilter.bundle/ReductionFilter \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/SpaceTimeViewer \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/StatViewer.bundle/StatViewer \
+ ${STAGEDIR}${PREFIX}/GNUstep/System/Library/Bundles/Paje/StorageController.bundle/StorageController
.include <bsd.port.mk>
diff --git a/science/paje/pkg-plist b/science/paje/pkg-plist
index 1d531c3d1322..a930bae0986d 100644
--- a/science/paje/pkg-plist
+++ b/science/paje/pkg-plist
@@ -1,160 +1,160 @@
-GNUstep/Local/Applications/Paje.app/Paje
-GNUstep/Local/Applications/Paje.app/Resources/Info-gnustep.plist
-GNUstep/Local/Applications/Paje.app/Resources/Paje.desktop
-GNUstep/Local/Applications/Paje.app/Resources/Paje.gorm/data.classes
-GNUstep/Local/Applications/Paje.app/Resources/Paje.gorm/data.info
-GNUstep/Local/Applications/Paje.app/Resources/Paje.gorm/objects.gorm
-GNUstep/Local/Applications/Paje.app/Resources/Paje.tiff
-GNUstep/Local/Applications/Paje.app/Resources/PajeEntityInspector.gorm/data.classes
-GNUstep/Local/Applications/Paje.app/Resources/PajeEntityInspector.gorm/data.info
-GNUstep/Local/Applications/Paje.app/Resources/PajeEntityInspector.gorm/objects.gorm
-GNUstep/Local/Applications/Paje.app/Resources/PajeInfo.plist
-GNUstep/Local/Applications/Paje.app/Resources/distant.tiff
-GNUstep/Local/Applications/Paje.app/Resources/near.tiff
-GNUstep/Local/Applications/Paje.app/Resources/toselection.tiff
-GNUstep/Local/Applications/Paje.app/Resources/traceFilePaje.tiff
-GNUstep/Local/Applications/Paje.app/stamp.make
-GNUstep/Local/Library/Bundles/Paje/AggregatingFilter.bundle/AggregatingFilter
-GNUstep/Local/Library/Bundles/Paje/AggregatingFilter.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/AggregatingFilter.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/ContainerFilter.bundle/ContainerFilter
-GNUstep/Local/Library/Bundles/Paje/ContainerFilter.bundle/Resources/ContainerSelector.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/ContainerFilter.bundle/Resources/ContainerSelector.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/ContainerFilter.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/ContainerFilter.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/EntityTypeFilter.bundle/EntityTypeFilter
-GNUstep/Local/Library/Bundles/Paje/EntityTypeFilter.bundle/Resources/EntityTypeSelector.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/EntityTypeFilter.bundle/Resources/EntityTypeSelector.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/EntityTypeFilter.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/EntityTypeFilter.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/FieldFilter.bundle/FieldFilter
-GNUstep/Local/Library/Bundles/Paje/FieldFilter.bundle/Resources/FieldFilter.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/FieldFilter.bundle/Resources/FieldFilter.gorm/data.info
-GNUstep/Local/Library/Bundles/Paje/FieldFilter.bundle/Resources/FieldFilter.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/FieldFilter.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/FieldFilter.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/FileReader.bundle/FileReader
-GNUstep/Local/Library/Bundles/Paje/FileReader.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/FileReader.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/General.bundle/General
-GNUstep/Local/Library/Bundles/Paje/General.bundle/Resources/HierarchyBrowser.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/General.bundle/Resources/HierarchyBrowser.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/General.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/General.bundle/Resources/PajeEntityInspector.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/General.bundle/Resources/PajeEntityInspector.gorm/data.info
-GNUstep/Local/Library/Bundles/Paje/General.bundle/Resources/PajeEntityInspector.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/General.bundle/Resources/SourceTextViewer.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/General.bundle/Resources/SourceTextViewer.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/General.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/ImbricationFilter.bundle/ImbricationFilter
-GNUstep/Local/Library/Bundles/Paje/ImbricationFilter.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/ImbricationFilter.bundle/Resources/InsetLimit.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/ImbricationFilter.bundle/Resources/InsetLimit.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/ImbricationFilter.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/OrderFilter.bundle/OrderFilter
-GNUstep/Local/Library/Bundles/Paje/OrderFilter.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/OrderFilter.bundle/Resources/Order.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/OrderFilter.bundle/Resources/Order.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/OrderFilter.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/PajeEventDecoder.bundle/PajeEventDecoder
-GNUstep/Local/Library/Bundles/Paje/PajeEventDecoder.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/PajeEventDecoder.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/PajeSimulator.bundle/PajeSimulator
-GNUstep/Local/Library/Bundles/Paje/PajeSimulator.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/PajeSimulator.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/ReductionFilter.bundle/ReductionFilter
-GNUstep/Local/Library/Bundles/Paje/ReductionFilter.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/ReductionFilter.bundle/Resources/ReductionFilter.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/ReductionFilter.bundle/Resources/ReductionFilter.gorm/data.info
-GNUstep/Local/Library/Bundles/Paje/ReductionFilter.bundle/Resources/ReductionFilter.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/ReductionFilter.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/STEntityTypeLayout.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/STEntityTypeLayout.gorm/data.info
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/STEntityTypeLayout.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/distant.tiff
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/near.tiff
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/toselection.tiff
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/crosscursor.tiff
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/distant.tiff
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/near.tiff
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/toselection.tiff
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/SpaceTimeViewer
-GNUstep/Local/Library/Bundles/Paje/SpaceTimeViewer.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/StatViewer.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/StatViewer.bundle/Resources/StatViewer.gorm/data.classes
-GNUstep/Local/Library/Bundles/Paje/StatViewer.bundle/Resources/StatViewer.gorm/data.info
-GNUstep/Local/Library/Bundles/Paje/StatViewer.bundle/Resources/StatViewer.gorm/objects.gorm
-GNUstep/Local/Library/Bundles/Paje/StatViewer.bundle/StatViewer
-GNUstep/Local/Library/Bundles/Paje/StatViewer.bundle/stamp.make
-GNUstep/Local/Library/Bundles/Paje/StorageController.bundle/Resources/Info-gnustep.plist
-GNUstep/Local/Library/Bundles/Paje/StorageController.bundle/StorageController
-GNUstep/Local/Library/Bundles/Paje/StorageController.bundle/stamp.make
-GNUstep/Local/Library/Headers/AggregatingFilter/AggregateEvent.h
-GNUstep/Local/Library/Headers/AggregatingFilter/AggregateLink.h
-GNUstep/Local/Library/Headers/AggregatingFilter/AggregateState.h
-GNUstep/Local/Library/Headers/AggregatingFilter/AggregateValue.h
-GNUstep/Local/Library/Headers/AggregatingFilter/AggregatingChunk.h
-GNUstep/Local/Library/Headers/AggregatingFilter/AggregatingChunkArray.h
-GNUstep/Local/Library/Headers/AggregatingFilter/AggregatingFilter.h
-GNUstep/Local/Library/Headers/AggregatingFilter/EntityAggregator.h
-GNUstep/Local/Library/Headers/ContainerFilter/ContainerSelector.h
-GNUstep/Local/Library/Headers/EntityTypeFilter/EntityTypeSelector.h
-GNUstep/Local/Library/Headers/FieldFilter/FieldFilter.h
-GNUstep/Local/Library/Headers/FieldFilter/FieldFilterDescriptor.h
-GNUstep/Local/Library/Headers/General/Association.h
-GNUstep/Local/Library/Headers/General/CStringCallBacks.h
-GNUstep/Local/Library/Headers/General/ChunkArray.h
-GNUstep/Local/Library/Headers/General/ColoredSwitchButtonCell.h
-GNUstep/Local/Library/Headers/General/Comparing.h
-GNUstep/Local/Library/Headers/General/CondensedEntitiesArray.h
-GNUstep/Local/Library/Headers/General/DataScanner.h
-GNUstep/Local/Library/Headers/General/EntityChunk.h
-GNUstep/Local/Library/Headers/General/FilteredEnumerator.h
-GNUstep/Local/Library/Headers/General/FoundationAdditions.h
-GNUstep/Local/Library/Headers/General/HierarchyBrowser.h
-GNUstep/Local/Library/Headers/General/Macros.h
-GNUstep/Local/Library/Headers/General/MultiEnumerator.h
-GNUstep/Local/Library/Headers/General/NSArray+Additions.h
-GNUstep/Local/Library/Headers/General/NSColor+Additions.h
-GNUstep/Local/Library/Headers/General/NSDate+Additions.h
-GNUstep/Local/Library/Headers/General/NSDictionary+Additions.h
-GNUstep/Local/Library/Headers/General/NSMatrix+Additions.h
-GNUstep/Local/Library/Headers/General/NSObject+Additions.h
-GNUstep/Local/Library/Headers/General/NSString+Additions.h
-GNUstep/Local/Library/Headers/General/NSUserDefaults+Additions.h
-GNUstep/Local/Library/Headers/General/PSortedArray.h
-GNUstep/Local/Library/Headers/General/PTime.h
-GNUstep/Local/Library/Headers/General/PajeContainer.h
-GNUstep/Local/Library/Headers/General/PajeEntity.h
-GNUstep/Local/Library/Headers/General/PajeEntityInspector.h
-GNUstep/Local/Library/Headers/General/PajeEvent.h
-GNUstep/Local/Library/Headers/General/PajeFilter.h
-GNUstep/Local/Library/Headers/General/PajeType.h
-GNUstep/Local/Library/Headers/General/Protocols.h
-GNUstep/Local/Library/Headers/General/SourceCodeReference.h
-GNUstep/Local/Library/Headers/General/SourceTextController.h
-GNUstep/Local/Library/Headers/General/TranslationTable.h
-GNUstep/Local/Library/Headers/General/UniqueString.h
-GNUstep/Local/Library/Headers/ImbricationFilter/InsetLimit.h
-GNUstep/Local/Library/Headers/OrderFilter/Order.h
-GNUstep/Local/Library/Headers/ReductionFilter/BusyArray.h
-GNUstep/Local/Library/Headers/ReductionFilter/BusyDate.h
-GNUstep/Local/Library/Headers/ReductionFilter/BusyNode.h
-GNUstep/Local/Library/Headers/ReductionFilter/ReduceEntity.h
-GNUstep/Local/Library/Headers/ReductionFilter/ReduceEntityType.h
-GNUstep/Local/Library/Headers/SpaceTimeViewer/DrawView.h
-GNUstep/Local/Library/Headers/SpaceTimeViewer/HierarchyRuler.h
-GNUstep/Local/Library/Headers/SpaceTimeViewer/STController.h
-GNUstep/Local/Library/Headers/SpaceTimeViewer/STEntityTypeLayout.h
-GNUstep/Local/Library/Headers/SpaceTimeViewer/STEntityTypeLayoutController.h
-GNUstep/Local/Library/Headers/SpaceTimeViewer/STLayoutEditor.h
-GNUstep/Local/Library/Headers/SpaceTimeViewer/Shape.h
-GNUstep/Local/Library/Headers/StatViewer/PieCell.h
-GNUstep/Local/Library/Headers/StatViewer/StatArray.h
-GNUstep/Local/Library/Headers/StatViewer/StatViewer.h
-GNUstep/Local/Library/Headers/StorageController/AnchorFilter.h
-GNUstep/Local/Library/Headers/StorageController/Encapsulate.h
-GNUstep/Local/Tools/Paje
+GNUstep/System/Applications/Paje.app/Paje
+GNUstep/System/Applications/Paje.app/Resources/Info-gnustep.plist
+GNUstep/System/Applications/Paje.app/Resources/Paje.desktop
+GNUstep/System/Applications/Paje.app/Resources/Paje.gorm/data.classes
+GNUstep/System/Applications/Paje.app/Resources/Paje.gorm/data.info
+GNUstep/System/Applications/Paje.app/Resources/Paje.gorm/objects.gorm
+GNUstep/System/Applications/Paje.app/Resources/Paje.tiff
+GNUstep/System/Applications/Paje.app/Resources/PajeEntityInspector.gorm/data.classes
+GNUstep/System/Applications/Paje.app/Resources/PajeEntityInspector.gorm/data.info
+GNUstep/System/Applications/Paje.app/Resources/PajeEntityInspector.gorm/objects.gorm
+GNUstep/System/Applications/Paje.app/Resources/PajeInfo.plist
+GNUstep/System/Applications/Paje.app/Resources/distant.tiff
+GNUstep/System/Applications/Paje.app/Resources/near.tiff
+GNUstep/System/Applications/Paje.app/Resources/toselection.tiff
+GNUstep/System/Applications/Paje.app/Resources/traceFilePaje.tiff
+GNUstep/System/Applications/Paje.app/stamp.make
+GNUstep/System/Library/Bundles/Paje/AggregatingFilter.bundle/AggregatingFilter
+GNUstep/System/Library/Bundles/Paje/AggregatingFilter.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/AggregatingFilter.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/ContainerFilter.bundle/ContainerFilter
+GNUstep/System/Library/Bundles/Paje/ContainerFilter.bundle/Resources/ContainerSelector.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/ContainerFilter.bundle/Resources/ContainerSelector.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/ContainerFilter.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/ContainerFilter.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/EntityTypeFilter.bundle/EntityTypeFilter
+GNUstep/System/Library/Bundles/Paje/EntityTypeFilter.bundle/Resources/EntityTypeSelector.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/EntityTypeFilter.bundle/Resources/EntityTypeSelector.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/EntityTypeFilter.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/EntityTypeFilter.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/FieldFilter.bundle/FieldFilter
+GNUstep/System/Library/Bundles/Paje/FieldFilter.bundle/Resources/FieldFilter.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/FieldFilter.bundle/Resources/FieldFilter.gorm/data.info
+GNUstep/System/Library/Bundles/Paje/FieldFilter.bundle/Resources/FieldFilter.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/FieldFilter.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/FieldFilter.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/FileReader.bundle/FileReader
+GNUstep/System/Library/Bundles/Paje/FileReader.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/FileReader.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/General.bundle/General
+GNUstep/System/Library/Bundles/Paje/General.bundle/Resources/HierarchyBrowser.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/General.bundle/Resources/HierarchyBrowser.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/General.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/General.bundle/Resources/PajeEntityInspector.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/General.bundle/Resources/PajeEntityInspector.gorm/data.info
+GNUstep/System/Library/Bundles/Paje/General.bundle/Resources/PajeEntityInspector.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/General.bundle/Resources/SourceTextViewer.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/General.bundle/Resources/SourceTextViewer.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/General.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/ImbricationFilter.bundle/ImbricationFilter
+GNUstep/System/Library/Bundles/Paje/ImbricationFilter.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/ImbricationFilter.bundle/Resources/InsetLimit.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/ImbricationFilter.bundle/Resources/InsetLimit.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/ImbricationFilter.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/OrderFilter.bundle/OrderFilter
+GNUstep/System/Library/Bundles/Paje/OrderFilter.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/OrderFilter.bundle/Resources/Order.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/OrderFilter.bundle/Resources/Order.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/OrderFilter.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/PajeEventDecoder.bundle/PajeEventDecoder
+GNUstep/System/Library/Bundles/Paje/PajeEventDecoder.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/PajeEventDecoder.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/PajeSimulator.bundle/PajeSimulator
+GNUstep/System/Library/Bundles/Paje/PajeSimulator.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/PajeSimulator.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/ReductionFilter.bundle/ReductionFilter
+GNUstep/System/Library/Bundles/Paje/ReductionFilter.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/ReductionFilter.bundle/Resources/ReductionFilter.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/ReductionFilter.bundle/Resources/ReductionFilter.gorm/data.info
+GNUstep/System/Library/Bundles/Paje/ReductionFilter.bundle/Resources/ReductionFilter.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/ReductionFilter.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/STEntityTypeLayout.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/STEntityTypeLayout.gorm/data.info
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/STEntityTypeLayout.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/distant.tiff
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/near.tiff
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/SpaceTime.gorm/toselection.tiff
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/crosscursor.tiff
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/distant.tiff
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/near.tiff
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/Resources/toselection.tiff
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/SpaceTimeViewer
+GNUstep/System/Library/Bundles/Paje/SpaceTimeViewer.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/StatViewer.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/StatViewer.bundle/Resources/StatViewer.gorm/data.classes
+GNUstep/System/Library/Bundles/Paje/StatViewer.bundle/Resources/StatViewer.gorm/data.info
+GNUstep/System/Library/Bundles/Paje/StatViewer.bundle/Resources/StatViewer.gorm/objects.gorm
+GNUstep/System/Library/Bundles/Paje/StatViewer.bundle/StatViewer
+GNUstep/System/Library/Bundles/Paje/StatViewer.bundle/stamp.make
+GNUstep/System/Library/Bundles/Paje/StorageController.bundle/Resources/Info-gnustep.plist
+GNUstep/System/Library/Bundles/Paje/StorageController.bundle/StorageController
+GNUstep/System/Library/Bundles/Paje/StorageController.bundle/stamp.make
+GNUstep/System/Library/Headers/AggregatingFilter/AggregateEvent.h
+GNUstep/System/Library/Headers/AggregatingFilter/AggregateLink.h
+GNUstep/System/Library/Headers/AggregatingFilter/AggregateState.h
+GNUstep/System/Library/Headers/AggregatingFilter/AggregateValue.h
+GNUstep/System/Library/Headers/AggregatingFilter/AggregatingChunk.h
+GNUstep/System/Library/Headers/AggregatingFilter/AggregatingChunkArray.h
+GNUstep/System/Library/Headers/AggregatingFilter/AggregatingFilter.h
+GNUstep/System/Library/Headers/AggregatingFilter/EntityAggregator.h
+GNUstep/System/Library/Headers/ContainerFilter/ContainerSelector.h
+GNUstep/System/Library/Headers/EntityTypeFilter/EntityTypeSelector.h
+GNUstep/System/Library/Headers/FieldFilter/FieldFilter.h
+GNUstep/System/Library/Headers/FieldFilter/FieldFilterDescriptor.h
+GNUstep/System/Library/Headers/General/Association.h
+GNUstep/System/Library/Headers/General/CStringCallBacks.h
+GNUstep/System/Library/Headers/General/ChunkArray.h
+GNUstep/System/Library/Headers/General/ColoredSwitchButtonCell.h
+GNUstep/System/Library/Headers/General/Comparing.h
+GNUstep/System/Library/Headers/General/CondensedEntitiesArray.h
+GNUstep/System/Library/Headers/General/DataScanner.h
+GNUstep/System/Library/Headers/General/EntityChunk.h
+GNUstep/System/Library/Headers/General/FilteredEnumerator.h
+GNUstep/System/Library/Headers/General/FoundationAdditions.h
+GNUstep/System/Library/Headers/General/HierarchyBrowser.h
+GNUstep/System/Library/Headers/General/Macros.h
+GNUstep/System/Library/Headers/General/MultiEnumerator.h
+GNUstep/System/Library/Headers/General/NSArray+Additions.h
+GNUstep/System/Library/Headers/General/NSColor+Additions.h
+GNUstep/System/Library/Headers/General/NSDate+Additions.h
+GNUstep/System/Library/Headers/General/NSDictionary+Additions.h
+GNUstep/System/Library/Headers/General/NSMatrix+Additions.h
+GNUstep/System/Library/Headers/General/NSObject+Additions.h
+GNUstep/System/Library/Headers/General/NSString+Additions.h
+GNUstep/System/Library/Headers/General/NSUserDefaults+Additions.h
+GNUstep/System/Library/Headers/General/PSortedArray.h
+GNUstep/System/Library/Headers/General/PTime.h
+GNUstep/System/Library/Headers/General/PajeContainer.h
+GNUstep/System/Library/Headers/General/PajeEntity.h
+GNUstep/System/Library/Headers/General/PajeEntityInspector.h
+GNUstep/System/Library/Headers/General/PajeEvent.h
+GNUstep/System/Library/Headers/General/PajeFilter.h
+GNUstep/System/Library/Headers/General/PajeType.h
+GNUstep/System/Library/Headers/General/Protocols.h
+GNUstep/System/Library/Headers/General/SourceCodeReference.h
+GNUstep/System/Library/Headers/General/SourceTextController.h
+GNUstep/System/Library/Headers/General/TranslationTable.h
+GNUstep/System/Library/Headers/General/UniqueString.h
+GNUstep/System/Library/Headers/ImbricationFilter/InsetLimit.h
+GNUstep/System/Library/Headers/OrderFilter/Order.h
+GNUstep/System/Library/Headers/ReductionFilter/BusyArray.h
+GNUstep/System/Library/Headers/ReductionFilter/BusyDate.h
+GNUstep/System/Library/Headers/ReductionFilter/BusyNode.h
+GNUstep/System/Library/Headers/ReductionFilter/ReduceEntity.h
+GNUstep/System/Library/Headers/ReductionFilter/ReduceEntityType.h
+GNUstep/System/Library/Headers/SpaceTimeViewer/DrawView.h
+GNUstep/System/Library/Headers/SpaceTimeViewer/HierarchyRuler.h
+GNUstep/System/Library/Headers/SpaceTimeViewer/STController.h
+GNUstep/System/Library/Headers/SpaceTimeViewer/STEntityTypeLayout.h
+GNUstep/System/Library/Headers/SpaceTimeViewer/STEntityTypeLayoutController.h
+GNUstep/System/Library/Headers/SpaceTimeViewer/STLayoutEditor.h
+GNUstep/System/Library/Headers/SpaceTimeViewer/Shape.h
+GNUstep/System/Library/Headers/StatViewer/PieCell.h
+GNUstep/System/Library/Headers/StatViewer/StatArray.h
+GNUstep/System/Library/Headers/StatViewer/StatViewer.h
+GNUstep/System/Library/Headers/StorageController/AnchorFilter.h
+GNUstep/System/Library/Headers/StorageController/Encapsulate.h
+GNUstep/System/Tools/Paje